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New features
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Integration with the Web

 

The following new features integrate PDF with Web 
browsers:

 

•

 

PDF documents can now be viewed directly within 
World Wide Web browser windows that are fully compat-
ible with Netscape Navigator 3.0 or Internet Explorer 
3.0.

 

•

 

With progressive rendering of text fonts and images, 
the text is rendered first (using a substitute font if 
necessary). Links follow, and then images. Any 
embedded fonts are drawn off screen and sent to the 
screen later, to complete the page drawing.
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•

 

The Save As command now includes an option for 
optimizing PDF files for online delivery. Optimization 
involves consolidation and reordering. Duplicate back-
ground objects (text, line art, and images) are consoli-
dated to reduce the file size significantly and objects in 
the PDF file format are reordered for byte-serving over 
the Internet. The file’s optimization status is indicated in 
the Document Info > General dialog.

 

•

 

You can easily optimize an entire folder of PDF files—
and optionally all included subfolders—by using the 
Batch Optimize command. You can also delete or create 
thumbnails during this batch process.

 

•

 

PDF documents with relative cross-document links 
will now work unchanged. This means you can create a 
single collection of hyperlinked PDF files and publish 
them on local drives, network drives, CD-ROMs, or Web 
servers, and all links will work in all locations.
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•

 

Some Web search tools index PDF documents as 
well as HTML documents on Web servers. Hits in PDF 
files are highlighted within a Web browser window.

 

•

 

PDF documents can be embedded directly in an HTML 
page. See 

 

Using PDF on the Web

 

 for details.
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Opening and converting image files

 

The Import and Scan plug-ins allow you to create 
PDF Image Only documents from within Exchange. 
The Capture plug-in converts PDF Image Only docu-
ments to PDF Normal documents that contain 
searchable text. See 

 

About PDF Document Styles 

 

for 
information about PDF Image Only and PDF Normal 
document types.

 

•

 

Use Exchange as an all-purpose image viewer, or 
convert images such as TIFF, PCX, BMP, and GIF into 
highly compressed, cross-platform PDF image files. No 
OCR is performed during the import process.
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•

 

Scan paper documents by using a TWAIN- or ISIS-
compatible scanner, and view them as PDF images in 
Acrobat Exchange. Or use the Acrobat link on the 
Visioneer PaperPort desktop to create PDF image files 
quickly from scanned images.

 

•

 

Convert color, grayscale, or black-and-white PDF 
images into small, fully searchable PDF documents by 
using the Capture plug-in. Using character, font, and 
page recognition, the plug-in can process documents in 
English, French, German, Italian, Dutch, Swedish, or 
Spanish.
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New PDF display options

 

The following new features provide more control 
over the display of PDF documents on-screen:

 

•

 

New options enable documents to be opened with 
settings suitable for online tutorial, help, and kiosk 
applications. Options include Hide Toolbar, Hide 
Menubar, Center Window On Screen, and Resize Window 
to Initial Page.

 

•

 

New continuous and continuous-facing page layout 
modes enable continuous scrolling between pages.

 

•

 

Grayscale and color images are automatically 
adjusted for the user’s display to provide more accurate 
display between different monitors and systems. 
Exchange uses ColorSynch on Macintosh systems 
and ICC profiles on Windows systems; if either is 
not present, a default monitor profile is used. See 

 

Calibrated color

 

 for more information.
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•

 

Exchange provides a new option to smooth the 
display of text and monochrome images, improving 
their legibility on screen. This option is set in the 
General Preferences dialog.

 

•

 

Exchange provides new full-screen options for 
Default Transitions, Mouse Cursor behavior, and 
disabling the Escape Key Exits.
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New action specifications and 
behavior

 

To create a truly interactive electronic document, 
Acrobat Exchange automatically initiates some 
actions and also allows you to assign actions to 
links, bookmarks, and form buttons. New actions 
include the following:

 

•

 

Links to other PDF files open in the same window 
eliminating the stacking of multiple windows in the 
user’s display.

 

•

 

You can create buttons and regions in your PDF file to 
perform a variety of actions such as navigating, playing 
movies and sounds, and executing a menu item.

 

•

 

The New Bookmark command can use the selected 
text as the default bookmark text.

 

•

 

You can duplicate form field buttons on one or more 
pages to facilitate easy setup and editing of actions.
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Forms

 

You can use Exchange to create, edit, fill in, and 
print buttons, check boxes, combo boxes, list 
boxes, radio buttons, and text fields. You have 
extensive control over appearance, tab order, and 
behavior. Use Reader to fill in and print forms.

You define actions for when a mouse enters or exits, 
or clicks up or down on a form field. Actions can 
include posting forms data in HTML or Forms Data 
Format (FDF) to the Internet. Forms data can also be 
received from a host (Web server). This makes it 
possible to update a form and its appearance 
dynamically without having to resend the entire 
form.
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Compared with HTML, Acrobat improves the perfor-
mance of data submittal and archiving. Exchange 
allows you to save and print the field data, provid-
ing you with a way to archive completed forms. (You 
can print from Reader.) Exchange also allows you to 
create form fields that submit only the field data and 
not the form, thus reducing the file transmission 
time. See 

 

Setting submit, reset, and import form 
data actions

 

 for more information.
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Calibrated color

 

The Portable Document Format allows for device-
independent color (DIC) specifications. DIC allows 
creators of PDF documents to specify the colors of 
objects in a page description, independent of the 
color characteristics of the destination monitor or 
printer.

The result of using DIC is consistent color reproduc-
tion from device to device. This is important 
because of the large color variations among differ-
ent devices. Even two monitors can have widely dif-
ferent color characteristics. Note that not all colors 
in a given PDF document will be specified in this DIC 
manner. Currently, only PDF files created by Acrobat 
Distiller 2.1 or later contain DIC color specification 
on a global level, and only images are affected, not 
vector-based line art.

Shown here are two images, both derived from the 
same original image. Think of this as the same 
image being scanned by two different scanners.
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The PDF file describing this page contains a 
different color space and different image data 
for each image.

 

Monitor A Monitor B

PDF without color calibration

PDF with color calibration
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Although each image contains different image data, 
the Acrobat viewer is using the color space informa-
tion for each image in this PDF document to repro-
duce an accurate display of the original image. 
Although the colors will not match perfectly on 
two devices such as monitors, they will be more 
consistent.
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Tools, commands, and shortcuts

 

Exchange window

Toolbar

Status bar

Commands

Keyboard Shortcuts (Windows and UNIX)

Keyboard shortcuts (Macintosh)

Paging shortcuts (Windows and UNIX)

Paging shortcuts (Macintosh)
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Exchange window

Menu bar

Toolbar

Overview window

Document window

Status bar

Window controls
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Toolbar

 

To hide or show the toolbar, choose Window > Hide Toolbar or 
Window > Show Toolbar.

a Page

b Bookmarks & page

c Thumbnails & page

h Note

H TouchUp textHandd

Zoom-ine
Text selectiong

Moviei
Linkj
Form

First pagek
Previous pagel

Next pagem

Last pagen

Go backo

Go forwardp
100% zoomq
Fit page in 
windowr
Fit page width
inside windows
Findt

Searchv
Search resultsw
Search previousx
Search nexty
Web browser (Optional; see 
Setting Weblink Preferences)u
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Status bar

Page number Magnification Page dimensions and page layout
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Keyboard Shortcuts (Windows 
and UNIX)

Returns to previously selected
tool after creating one link

Returns to previously selected
tool after creating one note

Returns to previously selected tool
after adding one movie or sound clip

Returns to previously selected 
tool after creating one form field

Ctrl + j 

Ctrl + h 

Ctrl + i

Ctrl +

EscapeExits Full Screen view

Overrides open document settings
and uses default settings

Shift + Ctrl +
Open Document

Option + Shift + L
Exits Full Screen view if the
Escape key has been disabled

Opens Exchange or Reader 
Online Guide

F1
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Keyboard shortcuts (Macintosh)

Returns to previously selected
tool after creating one link

Returns to previously selected
tool after creating one note

Returns to previously selected tool
after adding one movie or sound clip

Returns to previously selected 
tool after creating one form field

Option + j 

Option + h 

Option + i

Option +

Escape

Result Action

Exits Full Screen view

Overrides open document settings,
and uses default settings

Shift + Option +
Open Document

Option + Shift + L
Exits Full Screen view if the
Escape key has been disabled
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Paging shortcuts (Windows and UNIX)

Result Action

Scrolls page to the right

Scrolls page to the left

Scrolls page up

Scrolls page down

Go to first page

Go to previous page

Go to next page

Go to last page

Go to last page

Exit Full Screen mode

Right Arrow + Shift 

Left Arrow + Shift 

Up Arrow + Shift 

Down Arrow + Shift

Ctrl + 1

Ctrl + 2

Ctrl + 3

Ctrl + 4

End key

Escape key
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Paging shortcuts (Macintosh)

Result Action

Scrolls page to the right

Scrolls page to the left

Scrolls page up

Scrolls page down

Go to first page

Go to previous page

Go to next page

Go to last page

Go to last page

Exit Full Screen mode

Exit Full Screen mode

Right Arrow + Shift 

Left Arrow + Shift 

Up Arrow + Shift 

Down Arrow + Shift

x + 1

x + 2

x + 3

x + 4

End key

Escape key

x + (period)
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Using Acrobat Exchange

 

Acrobat Exchange can be used for viewing and mod-
ifying files in Portable Document Format (PDF). You 
can use Exchange to view PDF files sent to you from 
any computer platform, as well as 

 

imported image 
files

 

. See 

 

Viewing PDF documents 

 

for information.

You can also use Exchange to add hypertext links, 
bookmarks, articles, thumbnails, and forms to your 
PDF documents. Insert, delete, copy, and move indi-
vidual or multiple pages within PDF files. See 

 

Modi-
fying PDF documents 

 

for information.

With the Scan and Capture plug-ins installed, 
Exchange can also be used to create PDF from paper 
documents. See the 

 

Capture Plug-in Online Guide 

 

for information.

See 

 

Using PDF on the Web

 

 and Incorporating PDF 
documents in OLE documents for information on 
special forms of PDF publication.
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Viewing PDF documents

 

Opening and printing PDF documents

Setting preferences

Adjusting the view

Displaying information about a document

Navigating pages

Finding words

Searching Indexes

Reviewing notes

Playing movies or sounds

Filling out forms (Windows and Macintosh)

Copying and pasting text and graphics to 
another application
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Opening and printing PDF documents

 

Opening PDF documents

Opening PDF documents in a Web browser 
window

Opening and converting image files to PDF

Opening a PDF file embedded as an OLE 
object in another file (Windows and 
Macintosh)

Printing PDF documents

Printing PDF documents from the command 
line (UNIX)

Exporting to PostScript for color separations 
(Macintosh)
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Opening PDF documents

 

To open a PDF document, choose File > Open. In the 
Open File dialog box, highlight the filename, and 
click Open. Normally, PDF documents have the 
extension .pdf. In Windows, or on the Macintosh, 
you can also open a PDF document by double-click-
ing the file icon.

If double-clicking a file on the Macintosh platform 
does not open the file in your Acrobat viewer, use 
File > Open to open the file, close the file, and try 
again. See 

 

Making PDF documents accessible from 
the Macintosh Finder

 

 for information.
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The document author can set PDF documents to be 
opened in full-screen mode, without a toolbar, menu 
bar, or window controls. If the menu bar is hidden, 
you can press Control+Shift+M (Windows and UNIX) 
or Command+Shift+M (Macintosh) to redisplay the 
menu bar temporarily. To override all the author’s 
document-opening settings, press Control+Shift 
(Windows and UNIX) or Option+Shift (Macintosh) 
when opening the file.

To display a list of all Acrobat Exchange command-
line options (UNIX), start the Acrobat product with 
the -help option. For example:

 

acroexch -help
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Opening PDF documents in a Web 
browser window

 

To open a linked PDF document in a browser, simply 
click the link. The PDF document is either down-
loaded to your machine one page at a time or com-
pletely before displaying on-screen, depending on 
your browser, the Web server, and whether the PDF 
document has been optimized. See 

 

Reading PDF in 
a Web browser 

 

for more information.

See the ReadMe or ReadMe.txt file for a list of the 
known supporting browsers. Check the Adobe Web 
site for any updates to the supported browser list 

 

(http://www.adobe.com/acrobat/moreinfo)

 

.

http://www.adobe.com/acrobat/moreinfo
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Opening and converting image files 
to PDF

 

When you import BMP, Compuserve GIF, PCX, or TIFF 
image files into Exchange for viewing, they are con-
verted to the PDF Image Only format. For more 
information on the PDF Image Only format, see the 

 

Capture Plug-in Online Guide

 

. You can also append 
imported image files to the end of PDF documents, 
and you can combine multiple image files into one 
PDF document. The maximum image size you can 
import is 14-by-14 inches.

 

To convert an image file to PDF:

5

 

Choose File > Import > Image.

 

6

 

Select the image file, and click Open. If a PDF docu-
ment is already open, you will be asked either to 
Append Images to Current Document or to Create New 
Document. If you choose Create New Document, the 
extension .pdf is added to the original filename. If the 
file already has a file extension, Acrobat replaces it with 
the extension .pdf.
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Note:

 

 If a PDF file is not open when you choose to 
import an image, a new PDF file is automatically 
created. 

 

To combine multiple image files into a new PDF 
document:

1

 

Choose File > Import > Image.

 

2

 

Select the image files you would like to combine, and 
click Open. (To select files sequentially, press Shift and 
click the files at either end of the sequence. To select 
nonsequential files, press Ctrl and click the files you 
want to combine.)

 

3

 

If a PDF document is already open, you will be asked 
either to Append Images to Current Document or to 
Create New Document. Choose Create New Document.

 

Note:

 

 You can import up to 50 files at a time.

 

4

 

The new document is named Untitled.PDF. Choose 
File > Save As, enter a filename, and click OK.
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To add one or more image files to the end of an 
existing PDF document:

1

 

Open the target PDF document.

 

2

 

Choose File > Import > Image.

 

3

 

Select one or more files, and click Open.

 

4

 

Click Append Images to Current Document, and click 
OK. The image file or files are added to the end of the 
target PDF document.

The PDF file created by the Import command is in 
the PDF Image Only output style. For more informa-
tion, see

 

 About PDF document styles

 

. If the file 
contains text that you would like to OCR, see the 

 

Capture Plug-In Online Guide

 

 for information.
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Opening a PDF file embedded as an 
OLE object in another file (Windows 
and Macintosh)

 

PDF documents can be incorporated into other doc-
uments created by any OLE (Object Linking and 
Embedding) 1.0 or OLE 2.0 container application. 
See

 

 Incorporating PDF documents in OLE documents 
(Windows and Macintosh)

 

 for more information.

 

To view an embedded PDF file:

1

 

Open the document into which the PDF document 
has been embedded.

 

2

 

Double-click the Acrobat icon or the RTF text in the 
document. Acrobat Exchange or Reader launches and 
displays the activated PDF document.
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Note: 

 

In Exchange, the Save, Save As, and Exit 
(Windows) or Quit (Macintosh) commands are 
replaced by OLE commands. Use standard OLE 
techniques for saving the PDF document and for 
exiting Exchange and returning to the original 
document. You cannot make changes or save while 
in Acrobat Reader.
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Printing PDF documents 

 

First, select the print options you want by using the 
File >Print Setup (Windows and UNIX) or Page Setup 
(Macintosh) command. When you are ready to print, 
choose File > Print.

Acrobat Exchange offers a Shrink to Fit print option 
not available with most other applications. Shrink to 
Fit shrinks (and if necessary rotates) oversized 
pages to fit on the paper size currently installed in 
your printer.

PDF files produced by Acrobat Distiller 3.0 can con-
tain custom halftone screens intended for high-res-
olution imagesetters. When sent to standard desk-
top PostScript printers, the custom halftone screens 
contained in the PDF file can produce “muddy” 
images. To avoid poor image quality on your print-
out, choose the Use Printer's Halftone Screen option 
in the Print dialog box.
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Printing PDF documents from the 
command line (UNIX)

 

Besides printing directly from within Exchange or 
Reader by choosing File > Print, you can print PDF 
files from the command line. To print the file sam-
ple.pdf to the default printer, type

 

% cat sample.pdf | acroexch -toPost-

Script | lp

 

Each time you print a PDF file to a printer, Exchange 
displays a message:

 

request id is <

 

ID

 

>

 

<

 

ID

 

> is the print job identification number. You can 
use this number to cancel your print job.

 

Note:

 

 If a PDF file has been secured with an 

 

Open 
password

 

 or does not allow printing, you will not be 
able to print from the command line.
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You can use options to control your print job from 
the command line. Options available to Exchange 
and Reader:

 

To create a level 2 PostScript file:

 

-level2

 

To print a pdf file to a differently named 
PostScript file:

-pairs <pdf filename> <PostScript 
filename>

For example, to print sample.pdf to test.ps, you 
would use the following syntax:

acroexch -toPostScript -pairs 
sample.pdf test.ps

To use the printer’s default halftone screens 
instead of custom halftone screens included in 
the file:

-printerhalftones



38

Options available to Exchange only:

To create a binary PostScript file:

-binary

To shrink a document to fit the page on which it 
will be printed:

-shrink

To scale the document:

-scale <scale factor>

To print the document in a landscape orientation:

-landscape

To control the page size:

-size <width> <height>

where width and height can be numbers or letter, 
tabloid, ledger, legal, executive, a3, a4, 
a5, b4, or b5.
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To download fonts per document rather than per 
page:

-fast

To print range of pages:

-start <page number> -end <page number>

To display a list of all Exchange command-line 
options, start the Exchange with the -help option. 
For example:

acroexch -help
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Exporting to PostScript for color 
separations (Macintosh)

You can export a PDF file to PostScript for use in 
printing and prepress applications. These PostScript 
files will include full DSC comments and all of 
the advanced information (OPI comments, halftone 
screens, etc.) preserved by Acrobat Distiller 3.0. 
You can also create an Encapsulated PostScript (EPS) 
file of any page in a PDF document for placement 
into another application file. The placed EPS file 
will also color separate correctly. (Note that most 
application require the EPS to be in PostScript 
Level 1 format.)

To Export to PostScript or EPS:

1 Choose File > Export > PostScript or EPS.

2 Choose from the following options:

• Format specifies creating a PostScript file or EPS file 
with various preview options.
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• ASCII specifies creating an ASCII file.

• Binary specifies creating a Binary file. This is avail-
able only if PostScript is selected as the format.

• Range specifies a range of pages to print. You can 
choose only one page if an EPS format is selected.

• PostScript specifies a PostScript level for file format-
ting. Choose Level 1 (default) if the file is an EPS file that 
will be placed into another document and color sepa-
rated as part of that other document.

• Font Inclusion specifies including a chosen set of 
fonts in the file.

Note: To ensure inclusion of fonts in a PostScript 
file, the fonts should be embedded in the PDF file.

3 Click Save, choose a filename and destination, and 
click Save again.
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Setting preferences

Preferences are settings that modify the perfor-
mance, interface, and behavior of an application. 
For the most part, the preference settings of 
Acrobat Exchange determine the view of a docu-
ment on-screen for your copy of Exchange. Some 
of these settings can be overridden, for a particular 
PDF document by a document author, in the 
Document Info > Open dialog box. See Choosing 
how the document opens for more information 
about which settings a document author has control 
over and how to set or change those settings.

In UNIX, you can define resources in the .Xdefaults 
file. See Customizing resources for your personal 
use (UNIX) for information. You can also give your 
Acrobat viewer access to more fonts system-wide or 
for individual users. See Giving Acrobat viewers 
access to fonts (UNIX) for information.
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To set preferences:

Choose File > Preferences, and then choose the type 
of preference you want to change:

• General preferences specify options for setting a 
comfortable default document view.

• Notes preferences specify a label, color, font, and 
point size for the notes that you create.

• Full Screen preferences determine how a document 
appears and behaves in Full Screen view.

• Weblink preferences determine the behavior of 
information display for Weblinks and provide a way to 
choose which browser to launch when activating a 
Weblink.

• Capture preferences are described in the Capture 
Plug-in Online Guide.

Other Acrobat plug-ins may add new preference 
items to this list. See the plug-ins documentation 
for information.
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Customizing resources for your 
personal use (UNIX)

When an Acrobat viewer starts, it searches for 
resources in the standard X Window System 
resource file (~/.Xdefaults). It uses all resources it 
finds to determine the proper setup. If it finds a 
resource more than once, it uses the last value 
found. By editing the resource file, you can custom-
ize Acrobat viewers. For your changes to take 
effect, you must restart your Windowing system.

The following sections describe some general 
Acrobat resources that you can change in the 
.Xdefaults file:

Plug-in location

Starting multiple Acrobat viewers

Fonts for bookmarks
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Plug-in location

When Acrobat Exchange and Reader start, they 
search for plug-ins in the directory 
$ACRO_INSTALL_DIR/$ACRO_CONFIG/plug_ins. 
You can specify a new default directory by changing 
the *systemPlugInPath label. The *systemPlugInPath 
label specifies the location of the plug-ins used by 
all users of Acrobat Exchange or Reader.

*systemPlugInPath /net/Acro-
bat/Sun_OS4/doc_dept/plug-ins

You can specify your own plug-ins when starting 
Exchange or Reader. By default, the Acrobat viewers 
search for personal plug-ins in the $HOME/plug_ins 
directory. You can specify a new default directory 
for personal plug-ins by changing the *userPlugIn-
Path label. For example:

userPlugInPath $HOME/Acrobat/plug_ins
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Starting multiple Acrobat viewers

If you want to open a new Exchange or Reader pro-
gram every time you open a PDF file, set the *user-
FrontEndProgram resource to FALSE. By default, the 
*userFrontEndProgram is set to TRUE, meaning that 
the Exchange or Reader program that is already 
opened is used to display the new PDF file.
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Fonts for bookmarks

Normally, Acrobat viewers use 12-point Helvetica as 
the font for bookmarks. If you want to change the 
font size, you can change the value of *bookmark-
FontSize. The font size is expressed in terms of 
points. If you want to change the font family, you 
can change the value of *bookmarkFontName. For 
example:

*bookmarkFontSize 10

*bookmarkFontName Palatino



48

Giving Acrobat viewers access to 
fonts (UNIX)

If a font is referenced in a PDF file, but not embed-
ded, and your Acrobat viewer finds that font on the 
system opening the file, the Acrobat viewer will use 
the font on the system to display the text. You can 
give your viewer access to your installed Type 1 
fonts by setting the PSRESOURCEPATH variable in 
the viewer launch script or your user configuration 
file. Editing the launch script, usually done by a sys-
tem administrator, gives all users who access that 
copy of the viewer access to the fonts. Editing your 
user configuration file gives an individual access to 
the fonts.
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The PSRESOURCEPATH variable looks for UNIX Post-
Script Resource (.upr) files in the location at which 
you point it. The .upr files are created when Type1 
fonts are installed. If you have installed Adobe Illus-
trator or Adobe Photoshop, the PSRESOURCEPATH is 
already set for the individual and your Acrobat 
viewer will find it.

To give access to fonts system-wide:

1 Open Acrobat3/bin/acroexch or acroread in a 
text editor.

2 Enter the following command:

# PSRESOURCEPATH=<font_location>::

3 Restart your Acrobat viewer.
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To give an individual access to fonts:

1 Open your user configuration file in a text editor.

2 Set the PSRESOURCEPATH environment variable:

# PSRESOURCEPATH=<font_location>::

3 Restart your Acrobat viewer.
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Adjusting the view

Magnifying the page view

Working with large page sizes

Choosing a page layout for scrolling ease

Setting a default view

Reading documents in Full Screen view

Choosing a Web browser for Weblinks
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Magnifying the page view

You can use the zoom tool, the magnification box in 
the status bar, or the Actual Size, Fit Page, and Fit 
Width toolbar buttons to change the screen magni-
fication. The maximum magnification level is 800%. 
The minimum magnification level is 12%. If you 
zoom in on a large document, use the hand tool to 
move the page around on-screen or in a thumbnail.

Acrobat viewers also offer magnification level 
choices that are not related to a specific percentage, 
but to the look of the page on screen:

• Fit Page r scales the page to fit within the main 
window.

• Fit Width s scales the page to fit the width of the 
main window.

• Fit Visible fills the window with the page’s imaged 
area only (text and graphics).
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When you select any of the Fit options, the magnifi-
cation level resulting from the selection is displayed 
in the status bar.

The Fit options, Fit Page, Fit Width, and Fit Visible 
are in a sticky state, which means they don’t change 
as you page through a document unless you change 
the zoom level.

To increase magnification:

Choose one of the following:

• Select the zoom tool eon the document page to 
double the current magnification.

• Select the zoom tool eand drag to draw a rectangle, 
called a marquee, around the area you want to 
magnify.

• Click the magnification box in the status bar and 
choose a magnification level. If you choose Zoom To, 
type in the magnification level and click OK.
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To decrease magnification:

Choose one of the following:

• Select the zoom tool ewhile holding down the Ctrl 
(Windows and UNIX) or Option (Macintosh) and click at 
the center of the area you want to reduce.

• Select the zoom tool ewhile holding down the Ctrl 
(Windows and UNIX) or Option (Macintosh), and drag to 
draw a rectangle, called a marquee, around the area 
you want to reduce.

• Click the magnification box in the status bar and 
choose a magnification level. If you choose Zoom To, 
type in the magnification level and click OK.

Note: If viewing a PDF document in a Web browser 
window, use the zoom out tool f to decrease 
magnification.
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Working with large page sizes

If you need to magnify a page to a size larger than 
the viewer window to read it, you can use the hand 
tool to move the page around so that you can view 
all the areas on it. Moving a PDF document around 
with the hand tool is like moving a piece of paper 
around on a desk with your hand.
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Choosing a page layout for 
scrolling ease

Acrobat viewers have three page layout options: 
Single Page, Continuous, and Continuous-Facing 
Pages. Continuous and Continuous-Facing Pages 
facilitate page scrolling so that you can see the 
bottom of one page and the top of another.

• Single page layout displays one page in the document 
window at a time.

• Continuous layout arranges the pages in a continuous 
vertical column.

• Continuous-Facing Pages layout arranges the pages 
to appear side by side. This configuration accommo-
dates two-page spread display and multiple-page 
viewing in the viewer window. If the total page count of 
a document is greater than two pages, the first page 
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is displayed on the right to ensure proper display of 
two-page spreads. To see two-page spreads most effi-
ciently in this page layout, choose View > Fit Width.

 

Single page layout Continuous layout
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Continuous-Facing Pages layout

 

To set a page layout: 

 

Choose one of the following:

 

•

 

Click the page size box in the status bar, and choose 
one of the page layouts from the menu.

 

•

 

Choose Single Page, Continuous, or Continuous-
Facing Pages from the View menu.
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Setting a default view

You can set a default viewing magnification, a 
default page layout, and other viewing defaults in 
the General Preferences dialog box. These settings 
apply to any document that has been set to open in 
the default view. See Choosing how the document 
opens for information about document settings.

In UNIX, the first time you open Exchange or Reader, 
a preferences file named .acrorc is created in your 
$HOME directory. If you have opened Acrobat 
Exchange or Reader 2.1 at any time prior to opening 
the 3.0 version, you should delete $HOME/.acrorc 
before starting Exchange or Reader 3.0. A new 
.acrorc file will be created with the recommended 
Acrobat 3.0 settings when you start Exchange or 
Reader 3.0.

To set a default view:

1 Choose File > Preferences > General to open the 
General Preferences dialog box.
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2 Choose settings for the following options:

• Default Page Layout specifies a page layout for 
your Acrobat viewer to use when PDF documents are 
first opened.

• Default Magnification specifies a magnification 
level for your Acrobat viewer to use when PDF docu-
ments are first opened.

• Max “Fit Visible” Magnification sets the maximum 
magnification for the Fit Visible view and for viewing 
articles.

• Substitution Fonts specifies which Multiple Master 
fonts your Acrobat viewer uses to substitute for Type 1 
and TrueType fonts that are not available on your 
computer. If PDF documents fail to print because of 
insufficient printer memory, choose Sans from the 
Substitution Fonts menu. Changing the Substitution 
Fonts setting has no effect until you restart Windows or 
your Macintosh.
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• Page Units (inches, millimeters, or points) specifies 
which unit of measurement is used to display the page 
size in the status bar and in the Crop dialog box with the 
Page Units option.

• Display Large Images specifies displaying images 
larger than 128K. A gray box appears in place of a large 
image if you do not choose this option. Not displaying 
large images can speed paging through a document.

• Greek Text: Below [___] pixels specifies displaying 
text below the designated point size as gray lines to 
speed display time. The original default is 6.

• Smooth Text and Monochrome images specifies 
smoothing the edges of text and monochrome images 
to minimize the contrast between the background and 
the text or image. This effect usually improves the 
quality of the display on-screen.
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• Use Calibrated Color for Display specifies using 
the color space information for each image in this 
PDF document to reproduce an accurate display of 
the original image. See Calibrated color for more 
information.

• Use Page Cache specifies placing the next page into 
a buffer to reduce the amount of time it takes to page 
through a document.

• Open Cross-Document Links in Same Window 
specifies opening linked PDF documents and views in 
one window to minimize the number of open windows 
in your Acrobat viewer. If you do not select this option, 
then a new window is opened for each new Go to View 
link. If a linked file is open when a Go to View link to it 
from another document is activated, the file remains 
open in a separate window.

Note: To override this setting, either selected or 
deselected, press Ctrl (Windows, UNIX) or Option 
(Macintosh) when clicking a link.
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• Allow Background Download of Entire File spec-
ifies allowing a PDF file to continue downloading from 
the Web even after the requested page displays on- 
screen in a Netscape Navigator-compatible browser. If 
you do not select this option, only the requested page 
will download to your computer and other pages will be 
downloaded as you request them.

Note: You will get unexpected results from the Go 
Back command in your Web browser if you do not 
select this option. For example, if you link to 
another file from the partially downloaded PDF file 
and then want to return to that PDF file by using 
the Go Back command in your Web browser, you 
will be returned to the first page of the PDF file even 
if you were not on the first page. Selecting this 
option should alleviate most cases of unexpected 
Go Back behavior in your Web browser.
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• Display Splash Screen at Startup specifies 
displaying the Acrobat splash screen each time the 
program is started.

• Display Open Dialog at Startup specifies 
displaying the Open dialog box each time the program 
is started.

• Skip Editing Warnings specifies disabling warning 
boxes when you delete notes, bookmarks, links, pages, 
and thumbnails.

3 Click OK.
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Reading documents in Full 
Screen view

PDF documents fill the entire screen in Full Screen 
view; the menu bar, toolbar, status bar, and window 
controls are hidden. Document authors can set PDF 
documents to open in Full Screen view, or you can 
set the view for yourself. Full Screen view is often 
used for presentations, sometimes with automatic 
page advancement and transitions.

Whether you use Full Screen to view a presentation 
or for your own purposes, you can establish your 
own Full Screen preferences.



66

In Full Screen view, the pointer remains active so 
that you can click links and open notes. You can use 
navigational and magnification buttons, even 
though the menus and toolbar are not visible, by 
using their keyboard shortcuts:

• For the View menu, you can use shortcuts for all 
commands except Page Only, Bookmarks and Page, 
Thumbnails and Page, and the page layout views.

• For the Tools menu, you can use shortcuts for the 
hand and zoom tools.

To exit from Full Screen view, press the Escape key.
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Full Screen preferences

Choose File > Preferences > Full Screen to set the 
characteristics of your Acrobat viewer’s Full Screen 
view. These settings apply to any document that 
you open in Full Screen view and that does not have 
its own Full Screen settings.

The default settings are usually acceptable and do 
not need to be changed unless you are going to give 
a presentation or set up a kiosk, because most of the 
effects you set in Full Screen preferences are for pre-
sentations. See Choosing how the document opens 
for information.
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The Full Screen Preferences dialog box provides 
these options:

• Advance Every __ Seconds specifies whether you 
advance automatically from page to page every set 
number of seconds. For automatic paging, enter the 
number of seconds in the text box. You can page 
through a document by using mouse or keyboard 
commands even if automatic paging is selected.

• Advance On Any Click specifies navigating through 
the PDF document by clicking your mouse.

• Loop after last page pages through the document 
continuously, returning to the first page from the last. A 
typical use for this option is for kiosk displays.

• Escape key exits specifies using the Escape key to 
exit Full Screen mode. If you disable the Escape key, 
Ctrl+Shift+L (Windows and UNIX) or Cmd+Shift+L 
(Macintosh) can be used to exit Full Screen mode.
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• Background color specifies the window’s back-
ground color. Options are Black (the default), White, and 
Custom. If you select Custom, the system color palette 
is displayed. See your computer’s user guide for instruc-
tions on setting a custom color.

• Default Transition specifies a transition effect to 
display when switching pages in Full Screen mode. The 
default transition is None.

• Mouse Cursor specifies how the mouse cursor 
appears in Full Screen view. The default is to hide the 
cursor after a short delay.
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Choosing a Web browser for Weblinks

When you click a Weblink in a PDF document, the 
default browser opens for you to view the linked 
document. Before this happens, however, you have 
to identify the default browser to the Acrobat 
viewer. You can also choose to show or hide the Web 
browser button and link information and status.

To change preferences:

1 Choose File > Preferences > Weblink.

2 Choose from the following options:

• Choose an option from the Link Information menu to 
determine whether a viewer displays a URL in the status 
bar always, never, or only when the Ctrl (Windows and 
UNIX) or Option (Macintosh) key is pressed at a time 
when the pointer is over a Weblink.
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• Select Show Toolbar Button to show the Web Browser 
button u in the toolbar. You can open your Web 
browser from an Acrobat viewer by clicking the 
button.

• Select Show Progress Dialog to display status infor-
mation such as how much data is being downloaded 
after a Weblink is activated.

• To select a Web browser, click Browse (Windows and 
UNIX) or Select (Macintosh), locate your browser, and 
click Open.

• Choose the connection type that matches your 
browser. If your browser is not listed, choose the 
Standard connection type.

3 Click OK to save your preferences.
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Displaying information about a 
document

The Document Info submenu of the File menu con-
tains commands that display information about a 
document. When you create a document, you use 
the submenu to provide some of this information, 
and in so doing, you determine a number of behav-
iors of the document. When you view a document, 
you can access this information. In Exchange you 
can also modify some of the items of information 
provided by the document author, or you can pro-
vide them yourself if they were not provided.

To display document information:

Choose File > Document Info, and then choose a 
type of document info:

• General displays basic creation information about 
the PDF document. You can enter or change some of this 
information in Exchange.
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• Font displays font usage information.

• Open displays settings for displaying the document 
when opened. In Exchange, you establish or change 
these settings. See Choosing how the document 
opens for information.

• Security displays the document’s security settings. 
See Limiting access to PDF files for information about 
setting security options.

• Base URL displays the base Uniform Resource 
Locator (URL) set for Weblinks in the document. In 
Exchange, you can establish or change this URL. See 
Specifying a base URL for information.

• Index displays the name of the index associated with 
the document. The associated index loads automatically 
when the PDF document is opened. In Exchange, you 
can establish or change this setting.
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Getting general information about a 
document

The General Info dialog box provides title, subject, 
author, and keyword information if it has been pro-
vided. It also displays attributes set by Exchange, 
PDF Writer, or Distiller in this dialog box:

• Creator indicates the program that created the 
original document (if known).

• Producer indicates the application or driver that 
produced the PDF document.

• Created indicates the date and time the document 
was created.

• Modified indicates the date and time the document 
was last modified.

• Optimized indicates whether the file has been opti-
mized. See Minimizing PDF file size for information 
about optimization.
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• File Size indicates the size of the PDF file.

You can enter or change the values in the Title, Sub-
ject, Author, and Keywords fields. Use these fields to 
categorize and sort PDF documents. After creating 
an index with Acrobat Catalog, you can use the 
Search command in Acrobat viewers to pinpoint 
indexed PDF documents by searching the General 
Info fields.

Note: The title is the document’s title, not neces-
sarily the filename (unless the title and filename 
are identical). The title and filename appear in the 
title bar in the document window. Only the title is 
used in the search results list, unless the title field 
is empty. Then, the filename is used.
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Getting information about fonts used 
in a document

The Font Information dialog box lists the font used 
in the original document, the font type, the font 
encoding, and the font used in the Acrobat viewer 
to display the original font. Only the fonts encoun-
tered in the document so far are listed. To see a list 
of all fonts used in the entire document, click the 
List All Fonts button.

You can use the Font Information dialog box to see 
what fonts were used in the original document and 
whether the same fonts are being used as you view 
it. If substitute fonts are being used and you aren’t 
satisfied with their appearance, you may want to 
install the original fonts on your system or ask the 
document creator to recreate the document with the 
original fonts embedded in it.
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While the Acrobat Exchange or Acrobat Reader pro-
gram creates a substitute font for the Macintosh, 
the pointer appears as a spinning letter a.

For information, see About fonts or the topics on 
font embedding with PDF Writer or Distiller.
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Navigating pages

Paging through a document

Browsing with thumbnails

Browsing with bookmarks

Following links

Retracing your steps

Reading articles
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Paging through a document

The Acrobat Exchange program provides a number 
of ways to page through a document.

To go to the next page:

Choose one of the following:

• Click the Next Page button m in the toolbar.

• Press the Right or Down Arrow.

• Choose View > Next Page.

To return to the previous page:

Choose one of the following:

• Click the Previous Page button l in the toolbar.

• Press the Left or Up Arrow.

• Choose View > Previous Page.
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To go to the first page:

Choose one of the following:

• Click the First Page button k in the toolbar.

• Press the Home key.

• Choose View > First Page.

To go to the last page:

Choose one of the following:

• Click the Last Page button n in the toolbar.

• Press the End key.

• Choose View > Last Page.

To jump to a specific numbered page:

Choose one of the following:

• Click the page number box in the status bar at the 
bottom of the main window, type the page number, and 
click OK.
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• Choose View > Go To Page, type the page number, and 
click OK.

• Drag the vertical scroll bar up and down until the rect-
angle to the left of the scroll bar displays the number of 
the page to which you want to jump.

To move one screenful at a time:

• Press the PageDown key, Enter, or Return to move 
forward.

• Press the PageUp key, Shift+Enter, or Shift+Return to 
go back.

Use the horizontal scroll bar in the status bar to 
scroll the page right or left.
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Browsing with thumbnails

A thumbnail is a miniature view of each page in the 
document that you can display in the overview area. 
You can use thumbnails to jump quickly to a page; 
to adjust the view of the current page; and to move, 
insert, copy, replace, and delete pages. See Creating 
thumbnails, Moving and copying pages with 
thumbnails, and Extracting pages for information.

To jump to a page by using its thumbnail:

Click the Thumbnails and Page button c or choose 
View > Thumbnails and Page to display thumbnail 
images. Click a thumbnail to move to the page it 
represents. The point you click determines the 
center of the page display.

Note: If thumbnails appear as gray boxes in the 
overview area, choose Document > Create All 
Thumbnails to have them display the page 
contents. You can also create thumbnails with the 
Batch Optimize command.
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To adjust the view of the current page:

Choose one of the following:

• Place the pointer over the lower right corner of the 
page-view box (the light-gray box) in the thumbnail of 
the current page. When the pointer changes to a double 
arrow, drag the corner of the box to reduce or expand 
the view of the page.

• Use the hand tool d to move around the current 
page by dragging the page-view box on the thumbnail.

• Position the pointer anywhere outside the current 
page-view box, and drag to draw a new box.

See the graphic on next page.
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Place your cursor over the lower-right Drag to magnify the page view. 
corner of the page view box.

Place your cursor inside the page-view 
box, and drag to reposition the page in 
the Document window

Page view box
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Browsing with bookmarks

Bookmarks can mark parts of a document for quick 
access, link to page views in other documents, link 
to the Web, play a movie or sound, enter an article, 
and reset or submit a form. See Creating bookmarks 
for more information.

To jump to a topic by using its bookmark:

1 Click the Bookmarks and Page button b or choose 
View > Bookmarks and Page to display bookmarks in 
the overview area. If a triangle appears to the left of 
the bookmark, click the triangle to show or hide 
subordinate bookmarks.

2 To go to the destination specified by a bookmark, 
click the bookmark text or double-click the page icon 
to the left of the bookmark name. A bookmark can also 
change the page view, play a movie, reset a form, or 
perform other actions.
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Following links

Links can connect parts of a document, jump to 
other PDF documents, open another application file, 
go to a location on the Web, play a movie or sound, 
enter an article, hide or show an annotation, import 
form data, and reset or submit a form. See Creating 
links for more information.

To follow a link:

1 Move the pointer over a linked area. The pointer 
changes to a pointing finger J when   positioned over 
a link. The finger pointer U displays a W when moved 
over a Weblink.

2 Click to follow the link. Clicking a link can also 
change the page view, play a movie, reset a form, or per-
form other actions.

Note: A Web browser must be chosen in your 
Weblink preferences to follow a Weblink. See 
Setting Weblink preferences for more information.
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Retracing your steps

The Go Back button traces your viewing path 
through a document or series of documents. You 
can go back up to 64 views. Go Back will reopen 
closed documents if necessary.

To retrace your viewing path:

• Click the Go Back button o or choose View > 
Go Back to return to the previous page, document, 
or magnification level.

• Click the Go Forward button p or choose View > 
Go Forward to reverse direction and return, one view 
at a time, to the view where you first used Go Back.
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Reading articles

Articles connect related parts of a document by cre-
ating a reading path through the document. Articles 
are usually created to make reading documents with 
multicolumn magazine articles easier.

See Defining articles for information.

To find out whether a document contains articles:

Choose View > Articles. (This menu item is dimmed 
if the document contains no articles.)

Note: Clicking Info in the Articles dialog box 
displays the title, author, subject, and any 
keywords associated with the article. If you have a 
larger monitor and want to keep this dialog box 
displayed so you can go from one article to 
another, deselect Hide on View.
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To read an article:

1 Choose one of two options to start:

• Choose View > Articles, select the article you want, 
and click View to display the beginning of the article.

• Select the hand tool D and click any part of the 
article to start reading at that point in the article. Or with 
the hand tool selected, press Ctrl (Windows and UNIX) or 
Option (Macintosh) and click to start reading at the 
beginning of the article.

2 While you read an article, the pointer changes to the 
follow article pointer  C.  Press Return or click to 
progress through the article.

3 Continue to press Return or click until you reach the 
end of the article. At the end of the article, the pointer 
changes to the end article pointer E. Click again or 
press Enter to return to the page view displayed before 
you started reading the article.
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To reverse direction in the article:

Do any of the following:

• Press the Shift key and click.

• Press Shift+Enter.

• To return to the beginning of the article, press the 
Ctrl (Windows and UNIX) or Option (Macintosh) key 
and click.

To exit an article at any time:

Do any of the following:

• Select any navigation method other than pressing 
Enter or Return.

• Go to another article or page.

• Hold down Shift+Ctrl (Windows and UNIX) or 
Shift+Option (Macintosh), and click.
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Finding words

Use the Find command to find part of a word, a 
complete word, or multiple words in the active 
document.

To search across documents that have been indexed 
with the Acrobat Catalog program, use the Search 
command instead of the Find command. See 
Searching Indexes for more information.

To find a word:

1 Click the find tool t, or choose Tools > Find.

2 Choose any combination of the following options, or 
none of them:

• Match Whole Word Only specifies ignoring words 
that are contained within the text you enter. For 
example, the word stick would not be highlighted if 
you chose the word sticky to find.
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• Match Case specifies finding only those words that 
contain exactly the same capitalization as you enter in 
the Find dialog box.

• Find Backwards specifies starting from the current 
page and searching backwards through the file. Find 
Backwards is helpful if you want to find a term you 
passed earlier in the document.

3 In the Find What text box, enter the text to be found 
and click Find. When the program finds the text, the Find 
dialog box closes and the page containing the text is 
displayed with the text highlighted.

4 To find the next occurrence of the word, press Ctrl 
(Windows and UNIX) or Command (Macintosh) +G, or 
reopen the Find dialog box and click Find Again. With 
Windows, pressing F3 also finds the next occurrence of 
the word. You will be prompted to loop around to the 
beginning of the document if you start the process 
on any page other than the first page.
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Searching Indexes

The Find command looks for words by reading every 
word on every page. By comparison, the Search 
command searches full-text indexes created with 
Acrobat Catalog.

A full-text index is an alphabetized list of all the 
terms used in a collection of documents. The Search 
command uses the index to locate terms quickly, 
without having to open the documents. Compared 
with using the Find command, searching a full-text 
index is very fast.

See the Acrobat Search Online Guide for 
information.
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Reviewing notes

Notes appear as small page icons on PDF document 
pages. They are like the sticky notes used with 
paper document reviews. Notes do not print directly 
from the document that they annotate, but you can 
create a note summary if you need to print the note 
contents. See Creating and editing notes for more 
information.

To review notes:

• To open a note, double-click the note icon h.

• To find the next note in a document, choose 
Tools > Find Next Note (Ctrl/Command+T).

• To close a note, click the close box in the upper left 
corner of the note window. (If the note is selected, 
Macintosh users can also press Command+W.)
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Playing movies or sounds

Windows and Macintosh viewers can play movies 
and sounds added to a PDF document. To play mov-
ies or sounds with Windows, your computer must 
have the appropriate sound and video boards 
installed, and Apple QuickTime   2.0 or later or the 
Microsoft Video for Windows software. On a Macin-
tosh, you need QuickTime 2.0 or later. See Adding 
movies and sounds (Windows and Macintosh) for 
more information.

To play a movie or sound clip:

1 When the pointer moves over a movie or sound clip, 
the pointer changes to a filmstrip i.

2 Click to start playing the clip.
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3 Click the clip or press Escape to exit the clip.

Note: Movies and sounds can also play in a docu-
ment if specified as an action by a link, bookmark, 
form field, or page action.

You can control a QuickTime movie with QuickTime 
Movie Shortcuts (Windows and Macintosh).
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QuickTime Movie Shortcuts (Windows 
and Macintosh)

Result Action

Stop and exit this clip

Toggle between play and pause

Step forward one frame

Step backward one frame

Increase sound volume

Decrease sound volume

Go to the start of the clip

Go to the end of the clip

Play forward

Play backward

Esc

Return/Space

Right Arrow

Left Arrow

Up Arrow

Down Arrow

Home (Win)

End (Win)

Ctrl/Cmd + Right Arrow

Ctrl/Cmd + Left Arrow
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Filling out forms (Windows
and Macintosh)

You can fill out forms in PDF documents in Acrobat 
Reader and Exchange and submit them across the 
Web if you are viewing PDF documents in your Web 
browser window. Otherwise, print the form with the 
data from Reader or Exchange, or export the data 
from Exchange to a separate file and transport it 
with an alternative method such as e-mail. See 
Exporting and importing form data (Windows and 
Macintosh) for information.

To fill out a form:

1 Select the hand tool.

2 Position the cursor inside a form field. The I-beam 
cursor allows you to type text. The arrow cursor allows 
you select the field, checkbox, radio button, or a choice 
from a list.
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3 After entering text or selecting an item, checkbox, or 
radio button choose from the following:

• Press Tab to accept the field change and go to the 
next field.

• Press Shift+Tab to accept the field change and go to 
the previous field.

• Press Return or Enter to accept the field change and 
deselect the current field.

Note: In a multiline text field, Return goes to the 
next line; it does not accept the field change or 
deselect the current field.

• Press the Escape key to reject the field change and 
deselect the current field. If you press the Escape key a 
second time and you are in Full Screen mode, you will 
exit out of Full Screen mode.
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4 Once you have filled in the appropriate fields, choose 
one of the following:

• Click a Submit form button if one exists. (The Submit 
form button could have any name.) Clicking this button 
should send the form data to a database across the Web 
or over your company intranet.

• Choose File > Export > Form data if you want to save 
the form data in a separate file. Type a filename, and 
click OK. Opening the data file in an Acrobat viewer 
automatically opens the associated PDF document 
containing the form—if the files maintain their relative 
locations.

To clear a form in a browser window:

Choose from the following:

• If a Reset form button exists, click it.
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• Exit the Acrobat viewer and start again.

Note: Clicking the Reload button or the Go Back 
button, or following a link in the Netscape window, 
does not clear the form.

See Setting submit, reset, and import form data 
actions for information about setting up a Submit 
button to send form data to a database, a Reset but-
ton to clear a form, and an import form data action 
to incorporate exported form data into another 
form.
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Copying and pasting text and graphics 
to another application

You can select text or a graphic in a PDF document, 
copy it to the Clipboard, and paste it into a docu-
ment in another application such as a word proces-
sor. You can also paste text into a PDF document 
note or into a bookmark.

Once the selected text or graphic is on the Clip-
board, you can switch to another application and 
paste it into another document.

If the other application supports Object Linking and 
Embedding (OLE), you can use OLE commands to 
paste text into an OLE compound document. For 
more information, see Incorporating PDF documents 
in OLE documents (Windows and Macintosh).

Note: If a font copied from a PDF document is 
not available on the system displaying the copied 
text, the font cannot be preserved. Helvetica is 
substituted.
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To select text and copy it to the Clipboard:

1 Do one of the following:

• Click the text selection tool g or choose Tools > 
Select Text and drag to select the text you want to copy.

• To select text in one column of a multicolumn story, 
hold down the Ctrl (Windows and UNIX) or Option key 
(Macintosh) while dragging to select the text. 

• To select all text on the pages shown in your viewer 
window—even if only a portion of a page is showing—
choose Edit > Select All.

Note: The Select All command will not select all the 
text in the entire document. To copy all the text in 
the entire document use the Edit > Copy File to Clip-
board command. If you do not see the Copy File to 
Clipboard command, install the OLE plug-in. See 
the Getting Started guide for information.
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When you release the mouse button, the selected 
text is highlighted. To deselect the text and start 
over, click anywhere outside the selected text.

2 Choose Edit > Copy to copy the selected text to the 
Clipboard. To view the text, choose Window > Show 
Clipboard.

Note: In Windows 95, the Clipboard Viewer is 
not installed by default; therefore, you cannot 
use the Show Clipboard command until you 
install it. Install the Clipboard Viewer by choosing 
Start > Settings > Control Panel > Add/Remove 
Programs and clicking the Windows Setup tab. 
Double-click Accessories, check Clipboard Viewer, 
and click OK.
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To copy graphics to the Clipboard:

1 Choose Tools > Select Graphics. The cursor changes 
to the cross-hair icon.

2 Drag a rectangle around the graphic to select it. When 
you release the mouse button, the selected graphic is 
highlighted. (To deselect the graphic and start over, click 
anywhere outside the selected graphic.)

3 Choose Edit > Copy to copy the selected graphic 
to the Clipboard. To view the graphic, choose 
Window > Show Clipboard. The graphic is copied 
in the WMF (Windows), PICT (Macintosh), or XPIXMAP 
(UNIX) format. With UNIX, the graphic is pasted in the 
primary selection.
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Modifying PDF documents

Saving PDF documents

Associating an index with a PDF document

Adding Interactivity to PDF documents

Adding movies and sounds (Windows and 
Macintosh)

Editing pages and text

Creating and editing notes

Limiting access to PDF files

Creating and formatting form fields 
(Windows and Macintosh)

Incorporating PDF documents in OLE 
documents (Windows and Macintosh)
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Saving PDF documents

You can use the Save command or the Save As 
command to preserve changes made to a document. 
Although the Save command is faster, the Save As 
command produces more compact files.

The Save command appends information to the end 
of a PDF file, increasing file size, even for actions 
associated with reducing file size such as deleting 
pages. For each change that is saved, an extra bit of 
code is added to the end. It is a good idea to use the 
Save As command frequently on a heavily edited 
file. In fact, after using the Save command 10 times, 
Exchange will prompt you to use the Save As 
command to reduce the size of the file.

The Save As command provides an option to opti-
mize PDF files. If you use the Save command after 
the Save As command, however, the file is no longer 
optimized. See Minimizing PDF file size for more 
information about optimization.
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You cannot save changes to a PDF file with security 
settings that prohibit changes to the document. You 
can, however, use the Save As command to save a 
copy.

See Naming PDF files for distribution for informa-
tion about accepted filenaming standards.

Note: Saving a backup copy of important files is a 
recommended practice.
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Associating an index with a PDF 
document

Associate a PDF document with an index created 
with Acrobat Catalog to make that index automati-
cally searchable when that PDF document is opened 
in an Acrobat viewer.

To associate the document with an index:

1 Choose File > Document Info > Index.

2 Select Choose Index, and click Browse.

3 Select the index to be associated with the document, 
and click OK.

The next time this document is opened, the selected 
index is automatically added to the available 
indexes list so that it can be searched. The index is 
removed from the list when you quit the Acrobat 
viewer.
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Adding Interactivity to PDF 
documents

Creating thumbnails

Creating and editing links and bookmarks

Defining articles

Choosing actions to occur when opening or 
closing a page

Choosing how the document opens
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Creating thumbnails

Each thumbnail will add 3K per page to the file size.

To add thumbnails to a document:

Choose one of the following:

• To create thumbnails in the open document, choose 
Document > Create All Thumbnails.

• To create thumbnails in a collection of documents, 
choose File > Batch Optimize, and select Thumbnails 
and Create; then select the folder containing the collec-
tion of documents, and click OK (Windows and UNIX). 
(Just selecting the folder on the Macintosh starts the 
process.)
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To remove all thumbnails from a document:

Choose one of the following:

• To delete thumbnails in the open document, choose 
Document > Delete All Thumbnails.

• To delete thumbnails in a collection of documents, 
choose File > Batch Optimize, and select Thumbnails 
and Remove; then select the folder containing the 
collection of documents, and click OK (Windows and 
UNIX). (Just selecting the folder on the Macintosh starts 
the process.)
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Creating and editing links and 
bookmarks

Links and bookmarks can connect to specific areas 
on a page, to other pages in a document, or to Web 
pages. They can also initiate actions such as playing 
a sound or movie or resetting or submitting forms.

Although you create links and bookmarks in differ-
ent ways, you use the same methods for associating 
them with specific views or types of action and for 
giving the views an appropriate magnification.

Creating links

Editing links

Specifying a base URL

Creating bookmarks

Editing bookmarks
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Creating a bookmark hierarchy

Specifying an action

Choosing a magnification setting
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Creating links

Links are created on the document page with the 
link tool. Links can be visible or invisible; however, 
when you click the link tool in the toolbar, all links 
in the document are temporarily displayed.

To create a link:

1 Go to the section of the document you want to link to 
a new destination or action.

• Click the link tool j, or choose Tools > Link. The 
pointer becomes a cross hair (+), and all links in the 
document—including invisible links—are temporarily 
visible.

Note: Press the Ctrl (Windows and UNIX) or Option 
key (Macintosh) when selecting the link tool if you 
want to create only one link and then return to the 
previously selected tool.
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2 Choose one of the following to create the link 
rectangle—the rectangular area that is linked:

• Drag the mouse to create the rectangle.

• To fit a link rectangle tightly around specific text in a 
document, press Ctrl (Windows and UNIX) or the Option 
key (Macintosh) and select the text with the I-beam 
( ).

3 When you release the mouse button, the link rectan-
gle and the Create Link dialog box appear. In the Create 
Link dialog box, choose Visible Rectangle or Invisible 
Rectangle to indicate whether the link rectangle should 
be visible when the link tool is not selected. (By default, 
links are visible.)
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4 If you have chosen Visible, set the appearance of 
the link rectangle (the default values are given in 
parentheses): width (thin), color (black), style (solid). 
Select Custom from the Color menu to select a color 
by using your system’s color selector.

5 Choose an option for highlighting the link when it is 
clicked. You can choose None, Invert, Outline, or Inset.

6 Choose one of the following actions:

• To link to an area in the open document or to another 
PDF document, choose Go To View as the action type, 
then navigate to the destination view in the active docu-
ment or another PDF document. You can use the toolbar, 
status bar, or scroll bar to refine the destination view 
while the Link dialog box is open.

None Invert Outline Inset
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• Choose an action type other than Go To View. See 
Specifying an action for more information.

7 If you have selected Go To View as the action type, 
choose a magnification setting. See Choosing a magni-
fication setting for more information.

Note: The appearance, action, and magnification 
options affect future links until you change them.

8 Click Set Link.
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9 Choose one of the following:

• Create another link following steps 2-8.

• Select another tool.

Note: The page layout that is active when the user 
clicks the link will remain the page layout for the 
destination view of the link. Link destinations set to 
a Continuous or Continuous-Facing Pages layout 
will appear in that layout only if the document is 
set to open in that layout and the user does not 
change the layout after opening the file. Thus, it is 
recommended that you create links in single-page 
layout to get the best results. See Choosing a page 
layout for scrolling ease for information.
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Editing links

You can delete or resize the link rectangle or use the 
Link Properties dialog box to change the appearance 
or destination of the link. Changing the properties 
of a link changes them for the selected link only and 
does not affect the properties of any new links you 
create.

To move or resize a link rectangle: 

1 Click the link tool j, and move the pointer to the 
link rectangle. The cross-hair pointer changes to an 
arrow.

2 Choose one of two options:

• To move the link rectangle, position the pointer 
anywhere within the rectangle and drag the rectangle 
to the new location.

• To resize the link rectangle, drag any rectangle 
corner point.
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To change the properties of a link:

1 Click the link tool j and double-click anywhere 
within the link rectangle, or select the link and choose 
Edit > Properties.

2 Change the properties of the link as desired; then 
click OK.

To change the destination of a Go To View link:

1 Click the link tool j and double-click anywhere 
within the link rectangle, or select the link and choose 
Edit > Properties.

2 Click Edit Destination, which will go to the current 
destination.

3 Go to the new destination, and click Set Link.
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To delete a link:

1 Click the link tool j, and then click the link 
rectangle you want to delete.

2 Press Delete, or choose Edit > Clear.

3 Click OK when the Confirmation dialog box appears. 
You cannot undo this action.
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Specifying a base URL 

To make it easy for you to manage Weblinks to other 
Web sites, you can specify a base URL. If the URL to 
the other site changes, you can simply edit the base 
URL and not have to edit each individual Weblink 
that refers to that site.

The base URL is not used if a link already contains a 
complete URL address.

To select a base URL for the active document:

1 Choose File > Document Info > Base URL.

2 Type the base URL address that will be used for 
Weblinks in the document, and click OK.
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Creating bookmarks

Bookmarks, represented by text in the overview 
area, allow you to link to specific areas in a PDF 
document, to other documents, and to Web pages, 
and they perform actions such as play a movie or 
sound, execute a menu item, or reset or submit a 
form.

To create a bookmark that links to a specific area 
in the open file:

1 Click the Bookmarks and Page button b, or choose 
View > Bookmarks and Page. The overview area displays 
bookmarks if they exist. If the document already 
contains bookmarks, click the bookmark beneath which 
you want to place a new bookmark. If you don’t select a 
bookmark, the new bookmark is placed at the end of the 
bookmark list.

2 Do one of the following:

• Navigate to the bookmark destination, choose 
Document > New Bookmark, and type in the text 
to represent the bookmark.
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• Navigate to the bookmark destination, use the select 
text tool to select text, and choose Document > New 
Bookmark. The selected text becomes the bookmark 
text.

• Choose Document > New Bookmark, type in the 
text to represent the new bookmark, navigate to the 
bookmark destination, choose a magnification setting, 
and choose Document > Reset Bookmark Destination. 
See Choosing a magnification setting for more 
information.

Note: Bookmarks can be up to 128 characters 
long.

3 Click OK.

4 To ensure that the correct location and magnification 
has been set, change to a page other than the book-
mark's destination and test the bookmark.
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To create a bookmark linked to another PDF file 
or another application file, or to specify an action:

1 Choose Document > New Bookmark, and type in 
the bookmark text.

2 Select the bookmark page icon, and choose 
Edit > Properties.

3 Choose an action. Follow the on-screen instructions 
to set an action, or see Specifying an action for more 
information.

Note: If you are distributing a PDF file with a 
link to a non-PDF file, the reader needs the native 
application of the non-PDF file to open it success-
fully.

4 Click OK.

5 Go on to create another bookmark, or test the one 
just created.
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Editing bookmarks

You can change bookmark text, destination, or 
action type at any time.

To edit bookmark text:

Select the bookmark page icon, and edit the text.

To edit the bookmark action:

1 Select the bookmark page icon, and choose 
Edit > Properties.

2 Change the properties of the bookmark as desired; 
then click OK. See Specifying an action for a descrip-
tion of how each action is used and instructions for 
completing action selections.

To edit the bookmark destination:

1 Navigate to the new bookmark destination.

2 Select the bookmark page icon, choose Document > 
Reset Bookmark Destination, and click OK.
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To delete a bookmark:

Select the bookmark page icon you want to delete, 
or Shift-click to select multiple bookmarks; press 
Delete, or choose Edit > Clear.

Important: Deleting a bookmark deletes any 
bookmarks subordinate to it.

To delete all bookmarks:

1 Choose Document > Extract Pages.

2 Enter the appropriate page range to extract all pages, 
and click OK.

3 Save the file to your hard drive.

Note: Any articles that were in the original file will 
not be extracted.
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Creating a bookmark hierarchy

You can arrange bookmarks so that they form a 
hierarchy similar to that of a table of contents.

To subordinate one bookmark to another 
bookmark:

1 Select a single bookmark page icon, or Shift-click to 
select several bookmarks.
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2 Drag the page icon or icons to the right, under the 
first letter in the targeted parent bookmark; a black bar 
indicates the page icon position. Release the mouse 
when the black bar is in the correct position.
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To raise the level of a subordinate bookmark: 

1 Select a single bookmark page icon, or Shift-click to 
select several bookmarks.

2 Drag the page icon or icons to the left, under the 
page icon of the current parent bookmark; a black bar 
indicates the page icon position. Release the mouse 
when the black bar is in the correct position.
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Specifying an action

The Create Link dialog box or the Bookmark Proper-
ties dialog box must be open before you can specify 
an action. See Creating links or Creating bookmarks 
for more information.

To specify an action:

1 Choose one of the following options, and follow any 
instructions that go with it:

• Execute Menu Item specifies a menu command to 
execute. Click Edit Menu Item, select a menu item, and 
click OK.

• Go to View (the default) jumps to a destination 
within the file or in another PDF file. Go to the destina-
tion within the PDF file or choose File > Open, select a 
PDF file, and go to the destination in that file.
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• Import Form Data specifies populating form data 
from another file to the active form. See Setting 
submit, reset, and import form data actions for more 
information.

• Movie specifies playing a QuickTime or AVI movie. 
Click Select Movie, and select the movie you would like 
to play when this action is activated. The movie must 
already be added to the PDF file in order for you to select 
it. See Adding movies and sounds (Windows and 
Macintosh) for information about adding a movie to a 
PDF file.

• Open File specifies launching and opening a non-PDF 
file. Click Select File, locate the file, and click Select.
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• Read Article specifies following a particular article 
existing in the active document or another PDF docu-
ment. To choose an article from the active document, 
Click Select Article, select an article from the list, and 
click OK. To choose an article in another PDF document, 
make the destination file the active document, Click 
Select Article, select an article from the list, and click OK.

• Reset Form clears any form data previously entered 
in a form.

• Show/Hide Field specifies toggling between 
showing and hiding a form field in a PDF file.

• Sound specifies playing a sound. The sound will be 
embedded into the PDF file in a cross-platform format 
that will play in Windows and on the Macintosh. On the 
Macintosh, you can add QuickTime, System 7 sound 
files, AIFF, Sound Mover (FSSD), and WAV files. With 
Windows, you can add AIF and WAV files.
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• Submit form specifies sending the form data to a 
specified URL. See Setting submit, reset, and import 
form data actions for more information.

• World Wide Web Link specifies a jump to a destina-
tion on the Web. You can use http, ftp, and mailto proto-
cols to define your link. See Using PDF on the Web for 
more Weblink information.

• None specifies no action. This is often used for a 
bookmark representing a section heading that does not 
have a specific destination.

2 After specifying an action, click Set Action, and 
continue with the instructions for creating a link, 
bookmark, or form, or for setting a page action.

Note: When you specify an action for a link, book-
mark, form field, or page action, it is inherited by 
all subsequent links, bookmarks, form fields, or 
page actions you create until you change it.
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Choosing a magnification setting

You can choose a specific view of an area on a page 
as the destination of the link or bookmark by choos-
ing a magnification setting.

To choose a magnification setting:

1 Choose one of the following magnification settings:

• Fixed displays the magnification level and page posi-
tion when you created the link or bookmark as the desti-
nation. You can use the zoom tool, the view buttons in 
the toolbar, the status bar, or the scroll bar to adjust the 
view before accepting this setting.

• Fit View displays the visible portion of the current 
page as the destination. The magnification level varies 
with monitor resolution.

• Fit Page displays the current page in the destination 
window.
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• Fit Width displays the width of the current page in 
the destination window.

• Fit Height displays the height of the current page in 
the destination window.

• Fit Visible displays the width of the visible contents 
of the current page in the destination window. (This 
usually means the margins are not displayed.)

• Inherit Zoom displays the destination window at the 
magnification level the reader is using when he or she 
clicks the link or bookmark.

2 After selecting a magnification setting, click OK or Set 
Link, and continue with the instructions for creating a 
link or bookmark.

Note: When you specify a magnification setting 
for a link or bookmark, it is inherited by all subse-
quent links and bookmarks you create until you 
change it.



138

Defining articles

Many documents created for traditional print pub-
lishing arrange text in columns. These documents 
can be difficult to read on-screen because of the 
amount of scrolling and zooming involved in follow-
ing the columns. Acrobat Exchange enables you to 
define automatic text flows, or articles, to make 
documents easier to read.

Defining an article

Editing an article
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Defining an article

You define an article by drawing a series of rectan-
gles around the article content.

To define an article: 

1 Choose Tools > Article. Any existing articles (repre-
sented by rectangular boxes) are displayed.

2 Drag to create a rectangle surrounding the area that 
will make up the first article box—for example, the first 
column of a multicolumn story—and release the mouse 
button.

See the graphic on the next page.
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Each article box you create has a label, which con-
sists of its article number and its box sequence 
within the article. For example, the first article box 
you create is labeled “1-1,” the second “1-2,” and so 
forth. The second article in the same document is 
labeled “2-1,” “2-2,” “2-3”; the third, “3-1,” “3-2,” and 
so on.

3 Go to the next part of the article in the document
—for example, the second column of a multicolumn 
story— and draw the next article box. Repeat this step 
until you have defined the entire article.

Note: To resize or move an article box, you must 
first end the article. 

4 To end the article, click End Article in the status 
bar or press Enter or Return. The Article Properties 
dialog box appears.

5 Type the article’s title, subject, author, and any 
keywords to describe the article, and click OK.
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Editing an article

You can insert, delete, or resize article boxes after 
defining an article. You can also combine two arti-
cles and change article properties.

To insert an article box into an existing article:

1 Select the article tool, and click the article box after 
which you want to insert another box.

2 Click the plus tab at the bottom of the selected box.

3 Draw a new article box. The new box is inserted 
into the article flow, and all subsequent boxes are 
renumbered.

To move or resize an article box:

1 Select the article tool, and click the article box 
that you want to move or resize.

2 To move the box, drag it to the new location. 
To resize the box, select it and drag any of the 
corner points.
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To delete an article or article box:

1 Select a box with the article tool, and press Delete or 
choose Edit > Clear.

2 In the Confirmation dialog box, choose Article to 
delete the article or choose Box to delete the box. The 
articles or article boxes are renumbered accordingly.

To combine two articles:

1 Select the article tool, and click any article box in the 
article that you want to be read first.

2 Click the plus tab at the bottom of the article box.

3 Hold down the Ctrl (Windows and UNIX) or Option 
key (Macintosh) and click any article box in the article 
you want to be read next. The second article is joined to 
the end of the first article, and the article boxes are 
renumbered.
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To edit article properties: 

1 Select the article tool, then click any of the article 
boxes, and choose Edit > Properties. Or double-click any 
of the article boxes. Or choose View > Articles, select 
the article whose properties you want to edit, and click 
Info.

2 Revise the fields in the Articles Properties dialog box, 
and click OK.
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Choosing actions to occur when 
opening or closing a page

You can set page actions, such as playing sounds or 
movies, to occur when a page is opened or closed. 
Page actions will activate only in Single Page layout.

To set a page action:

1 Open the page the action should affect.

2 Choose Document > Page Action.

3 Choose one of the following:

• Page Open sets an action when opening a page.

• Page Close sets an action when closing a page.

4 Click Add to specify an action. See Specifying an 
action for a description of the action options.
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Note: If you set a Page Action/Execute Menu Item 
to Full Screen on Page Open or Page Close, the next 
time the same page opens or closes, Full Screen will 
be toggled off.

5 To create a series of actions, click Add again. Select 
an action in the list, and use the Up and Down buttons 
to order the actions.

6 Click OK to accept the page actions.

Note: Page actions will not activate if the docu-
ment is viewed in Continuous or Continuous-Facing 
Pages layouts. 

Tip: If you choose Go To Next Page as a page action 
and later want to change the action, you must first 
switch to Continuous or Continuous-Facing Pages 
layout to edit the action. If you are in Single Page 
layout, the page will always go to the next page, 
making it impossible to edit that action.
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Choosing how the document opens

Use the Document Info > Open command to choose 
the page and window view displayed in a PDF docu-
ment when the document is opened. You can even 
set up a computer to open Exchange in kiosk mode. 
Use the kiosk mode to give a user access to infor-
mation in a document but no access to use com-
mands or quit Exchange.

To set the document open view:

1 Choose File > Document Info > Open.

2 Choose a page view and a page number to display 
initially. The default is Page Only and page 1.

3 Choose magnification setting and page layout. 
The default is to use the values set in the user’s General 
preferences. See Choosing a magnification setting 
for more information.
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4 Choose from the following window options:

• Resize Window to Initial Page sizes the application 
window to fit snugly around the first document page.

• Center Window on Screen displays the application 
window in the middle of the screen.

• Open in Full Screen Mode displays the document 
without menu bar, toolbar, or status bar. See Full Screen 
preferences for more information.

5 Choose to hide one or more of the following whether 
or not the viewer is in Full Screen Mode: menu bar, tool-
bar, or window controls.

Note: If the menu bar and toolbar are hidden, 
users will not be able to switch tools unless you 
provide a page action or button that switches tools 
for them by using the Execute Menu Item action or 
unless they know the keyboard command.

6 Click OK.
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To set up kiosk mode:

1 Choose File > Document Info > Open.

2 Choose a page view and a page number to display 
initially.

3 Choose a magnification setting and page layout.

4 Choose the following interface options:

• Hide Toolbar

• Hide Menubar

• Hide Window Controls

5 Choose Open in Full Screen Mode from the window 
options.

6 Click OK.
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7 Choose File > Preferences > Full Screen, and deselect 
Escape Key Exits.

8 Save the document. The next time the document is 
opened, it will open Exchange in a kiosk mode.

To exit kiosk mode:

Press Ctrl+Shift+L (Windows and UNIX) or 
Cmd+Shift+L (Macintosh) to exit kiosk mode.
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Adding movies and sounds 
(Windows and Macintosh)

System and file requirements

Adding movies and sound clips

Editing movie and sound clip properties

Tips for adding movies and sound clips
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System and file requirements

To play movies and sounds, your computer must 
have the appropriate sound and video boards 
installed. With Windows, you need Apple Quick-
Time  2.0 or later or the Microsoft Video for 
Windows software. On the Macintosh, you need 
QuickTime 2.0 or later.

You can add pointers in your PDF documents to 
movies in the Apple QuickTime format or the Win-
dows AVI format. QuickTime movies can be played 
back in Windows or on a Macintosh. AVI movies can 
be played back only in Windows.

On the Macintosh, you can add pointers to Quick-
Time, System 7 sound files, AIFF, and Sound Mover 
(FSSD) files. The System 7 sound files and Sound 
Mover (FSSD) files are converted to QuickTime 
movies when pointers are added. With Windows, 
you can point to AIF and WAV files.
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Adding movies and sound clips

Use the movie tool to add pointers to movie files or 
to sound files in PDF documents. Movie and sound 
files do not become parts of the PDF document. If 
you distribute the PDF document, you must remem-
ber to also distribute the movie or sound file. Use 
the original filenames and relative path locations.

To add a movie clip to a PDF document:

1 Click the movie tool i in the toolbar.

Note: Press Ctrl (Windows) or Option (Macintosh) 
when selecting the movie tool if you want to add 
only one movie and then return to the previously 
selected tool.
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2 Select the location and play area for the clip:

• To ensure that the movie play area is the same as the 
movie’s normal size, click the location on the page 
where you would like it to play. The play area is deter-
mined by the movie’s dimensions, in pixels.

• To create a specific size for the movie play area, click 
a page and drag to create a rectangle of the desired size 
for the movie play area. The movie will stretch to fill the 
specified play area. This could result in some distortion 
of the movie.

3 In the Open dialog box, select a movie file, and click 
Open. If the file is a QuickTime movie that has not been 
converted to a cross-platform format, click Yes to con-
vert it. The file is converted through a process called 
flattening, which enables it to be read on other plat-
forms.

4 If you need to, type a name for the clip in the Title 
text box. The default name is the name of the movie or 
sound file. The title supplies a unique name so that you 
can choose it when specifying an action.
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5 Set the clip properties. See Editing movie and 
sound clip properties for more information.

6 Click OK to add the pointer to the clip.

Movie clips can also be played from links, book-
marks, form fields, and page actions.

To add a sound clip to a PDF document:

1 Click the movie tool i in the toolbar.

Note: Press Ctrl (Windows) or Option (Macintosh) 
when selecting the movie tool if you want to add 
only one sound and then return to the previously 
selected tool.

2 Drag to create a rectangle of the desired size for the 
sound play area.

3 In the Open dialog box, select a sound file, and click 
Open. If the file is a not a format that can be read by 
QuickTime, you may be asked to convert it. Follow the 
instructions on-screen to convert it.
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Note: Compressed sound files cannot be added. 
Use a sound utility to uncompress the file, and try 
again.

4 If you need to, type a name for the clip in the Title 
text box. The default name is the name of the sound file. 
The title supplies a unique name so that you can choose 
it when specifying an action.

5 Set the clip properties. See Editing movie and 
sound clip properties for more information.

6 Click OK to add the pointer to the clip.

Sound clips can also be played from links, book-
marks, form fields, and page actions.

To reposition a clip:

1 Click the movie tool iin the toolbar.

2 Click a clip to select it.

3 Drag the clip to the new location.
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Editing movie and sound clip 
properties

You can change movie and sound clip properties 
after they have been added to the document.

To edit movie properties:

1 Click the movie tool i in the toolbar.

2 Select a clip, and choose Edit > Properties to display 
the Movie Properties dialog box. You can also double-
click the movie to display this dialog box.

3 Choose from the following options, and follow the 
instructions that go with the options you choose:

• Show Controller displays a controller bar at the 
bottom of the clip play area.
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• Mode determines the play action of the movie clip.

Note: When you choose the Play Once Then Stop 
option, clicking the clip or the controller bar while 
the clip is playing exits the clip. When you choose 
the Play Once and Stay Open option, and set the 
default to floating window, the movie displays until 
the Escape key is pressed.

• Use Floating Window creates a floating clip. Choose 
the dimensions of the floating window from the Size 
pop-up menu. Menu options include scale factors of the 
movie dimensions.

• Movie Poster determines the appearance of the 
movie’s poster. If displaying the poster, choose the 
number of colors for the poster from the Colors menu.
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4 Specify the appearance of the border for the clip play 
area. A Width value of Invisible means no border is visi-
ble when the movie tool is not selected. For a visible 
border, choose a Width value of Thin, Medium, or Thick, 
and the desired style and color options.

5 Click OK.

To edit sound properties:

1 Click the movie tool i in the toolbar.

2 Select a clip, and choose Edit > Properties. You can 
also double-click the sound rectangle to display this dia-
log box.

3 Choose a mode to determine the play action of the 
sound clip.
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4 Specify the appearance of the border for the clip play 
area. A Width value of Invisible means no border is visi-
ble when the movie tool is not selected. For a visible 
border, choose a Width value of Thin, Medium, or Thick, 
and the desired style and color options.

5 Click OK.

To set default properties:

1 Click the movie tool iin the toolbar.

2 Select a clip, and choose Edit > Properties to display 
the Movie Properties dialog box.

3 Set the properties for all clips in the document.

4 Click Save Preferences, and click OK. Any subsequent 
clips added will use the default properties.
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Tips for adding movies and 
sound clips

Consider the following suggestions for adding 
movie clips and sound clips to your PDF documents:

• You can use any graphic image as the link to a movie. 
Insert a graphic image into your document authoring 
program. In the PDF document, draw a rectangle around 
the graphic to create a play area, deselect the Display 
Poster option, and select the Use Floating Window 
option.

• Use a miniature version of the movie poster to create 
an icon for a movie that plays in a separate window. You 
can do this by placing the movie at less than full size 
and selecting the Display Poster and the Use Floating 
Window options.
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• If you give a clip a controller bar, don’t select the Play 
Once Then Stop option in the Movie Properties dialog 
box. This option causes the clip to exit when the user 
clicks the clip or the controller bar.

• For better performance, link only movie files or 
sound files that are available on your local hard disk 
or CD-ROM. Performance decreases if you link your 
PDF documents to movie or sound files residing 
across a network or on the World Wide Web.
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Editing pages and text

Acrobat Exchange provides editing options for rear-
ranging pages, adding new pages, and editing text. 
You can also extract pages to create a new PDF file 
or combine entire PDF files.

Editing pages

Editing text (Windows and Macintosh)
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Editing pages

Cropping pages

Rotating pages

Inserting pages and combining files

Deleting pages 

Moving and copying pages with thumbnails

Extracting pages

Replacing pages



165

Cropping pages

Pages designed for printing or presentation screens 
may have unnecessary areas of white space. You can 
adjust the margins of all pages in a document or 
adjust different margins for different pages.

Note: Cropping pages does not reduce file size, 
because the cropping information is retained in the 
file so that you can reverse the crop if necessary. 

To adjust page margins:

1 If you are not in Single Page layout, choose 
View > Single Page or select Single Page from the 
page dimension box in the status bar. (You can crop 
pages only in Single Page layout.)

2 Choose Document > Crop. Margin sizes are displayed 
in the page units set in General Preferences.
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3 Enter values for the top, bottom, left, and right mar-
gins. As you enter new margin values, lines are dis-
played in the viewing window to indicate the new mar-
gins. You can also click the arrows to adjust the margins. 
Select an inside arrow, and continue to click until the 
cropping line approaches the border.

4 When you are satisfied with the new margins, enter 
the range of pages for which the new margins should 
apply.

5 Click OK. The Crop Pages dialog box closes, and 
document pages are displayed with the new margins.

Tip: To crop inserted pages to the same values as 
existing cropped pages in a document, display any 
cropped page before selecting the Crop command. 
The Crop dialog box displays the crop values used 
for the previously cropped page. Adjust as neces-
sary, and click OK.
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Rotating pages

You can rotate selected pages or all of the pages in 
a document. For example, you might want to rotate 
a page from an application that is printed in portrait 
mode so that it displays as a landscape page on the 
screen.

To rotate one or more pages:

1 Choose Document > Rotate Pages.

2 Select clockwise or counterclockwise (the default) to 
rotate the pages 90 degrees in that direction.

3 Specify the range of pages to rotate.

4 Click OK.

Note: You cannot undo a page rotation, but you 
can reverse it. Choose Document > Rotate Pages, 
and choose the reverse of the direction previously 
chosen.
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Inserting pages and combining files

You can insert any range of pages from one PDF doc-
ument into another. With Windows, you can use the 
drag-and-drop method when you need to combine 
entire PDF files.You can also use thumbnails to 
insert pages.

To insert pages:

1 Choose Document > Insert Pages.

2 Select the document to insert, and click OK.

3 Click Before to insert the document before the speci-
fied page. Click After to insert the document after the 
specified page.

4 Specify the page before or after which the document 
is to be inserted.

5 Type a range of pages to insert.

6 Click OK. The document is inserted at the location 
you specified.
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To drag and drop files (Windows):

1 Set up your Windows environment so that Acrobat 
Exchange and File Manager or Windows Explorer 
windows are tiled side by side.

2 Drag the files from the File Manager or Windows 
Explorer to the document area of an open PDF file.

3 Click Before to insert the document before the speci-
fied page. Click After to insert the document after the 
specified page.

4 Specify the page before or after which the document 
is to be inserted.
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5 Click OK. The document is inserted at the location 
you specified. If more than one document is inserted, 
all documents are inserted in the order specified by 
File Manager or Windows Explorer. For example, if 
files are sorted by name, the files will be inserted 
alphabetically. If the files are sorted by size, they 
will be inserted in ascending or descending order, 
according to the sort in File Manager or Windows 
Explorer.

Note: Press Ctrl while dragging and dropping 
multiple files to insert the files after the current 
page.
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Deleting pages

Use thumbnails or the Delete Pages command to 
delete pages from a PDF file. You cannot undo the 
Delete Pages command.

Note: You can minimize file size by using File > 
Save As to save a file after deleting pages. 

To delete pages by using thumbnails: 

1 Select the thumbnail for the page to be deleted by 
clicking its page number box. Shift-click to select 
multiple thumbnails. A range of pages can be selected 
by dragging a marquee around several thumbnails.

2 Choose Edit > Clear, or press Delete.

To delete pages by using the Delete Pages 
command:

1 Choose Document > Delete Pages.

2 Enter the page range to be deleted; then click OK. You 
cannot delete all pages; at least one page must remain.
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Moving and copying pages with 
thumbnails

You can use thumbnails to move and copy pages. To 
move or copy a page by using a thumbnail, you 
must first select the thumbnail.

To select thumbnails:

Select the thumbnail for the page by clicking the 
page number box; Shift-click or drag a box around 
thumbnails to select multiple thumbnails. A black 
rectangle appears around a selected page.

To deselect thumbnails: 

Click outside a black rectangle to deselect all 
thumbnails. Shift-click the page number box to 
deselect one of multiple selected thumbnails.
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To move pages within a document:

Select one or more thumbnails, and drag from the 
page number box of one of the thumbnails to the 
new location. A page icon appears at the tip of the 
pointer, and a black bar appears above or to the left 
of the new position. When you release the mouse 
button, the moved pages are inserted and all subse-
quent pages are renumbered. Moving a page does 
not affect links. The link information travels with 
the page and is maintained in the new location.

To copy pages within a document:

Select one or more thumbnails, and hold down Ctrl 
(Windows and UNIX) or Option (Macintosh) while 
dragging the thumbnails to the new location. A page 
icon containing a plus sign appears at the tip of the 
pointer, and a black bar appears above or to the left 
of the new position. When you release the mouse 
button, the copied pages are inserted and all subse-
quent pages are renumbered.
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To copy pages from one document into another:

Select one or more thumbnails to copy, and drag 
them into the thumbnail area of the target docu-
ment. A page icon containing a plus sign appears at 
the tip of the pointer, and a black bar appears above 
or to the left of the new position. When you release 
the mouse button, the copied pages are inserted 
and all subsequent pages are renumbered.

To move pages from one document into another:

Select one or more thumbnails to copy, and hold 
down Ctrl (Windows and UNIX) or Option (Macin-
tosh) while dragging the thumbnails to the new 
location. A page icon containing a plus sign appears 
at the tip of the pointer, and a black bar appears 
above or to the left of the new position. When you 
release the mouse button, the selected pages are 
inserted into the target document and deleted from 
the source document, and all subsequent pages are 
renumbered.
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Extracting pages

You can create a new PDF document that consists 
of pages extracted from an existing (source) PDF 
document. When the pages are extracted, page 
contents, notes, and links (except those to nonex-
tracted pages) are also extracted.

Note: Bookmarks and articles are not extracted. 
You cannot extract pages from a secure file.

To extract pages:

1 Choose Document > Extract Pages, and enter the 
pages from the PDF source document that are to be 
extracted. If you want to delete the extracted pages 
from the source document, click Delete Pages After 
Extraction.

2 Click OK. A new document is displayed with the 
name Pages from <source-document>.
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Replacing pages

When pages are replaced, the existing links and 
bookmarks in the target document are maintained 
and notes from both documents are combined. 
Links and bookmarks from the replacement pages, 
however, are not transferred.

Important: Notes and links are maintained in 
their exact physical positions in PDF documents. 

To replace pages by using thumbnails:

1 Open two PDF documents. Display thumbnails by 
choosing View > Thumbnails and Page.

2 Select one or more thumbnails to copy, and drag 
them to the thumbnail area in the target document. 
When the pointer is directly over the page number box 
of a thumbnail, the pages to be replaced are inverted.

3 Release the mouse to replace the inverted pages.
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Note: The exact number of pages that you select in 
Document A are replaced in Document B. The pages 
selected in Document A do not have to be contig-
uous, but the pages replaced in Document B will be.

To replace the contents of a page by using the 
Replace command:

1 Open the PDF document you want to modify.

2 Choose File > Pages > Replace.

3 Select the document containing the replacement 
pages, and click Select. The Replace Pages dialog box 
appears.

4 Under Original, enter the pages to be replaced in the 
original document.

5 Under Replacement, enter the first page of the 
replacement page range, and then click OK. The last 
page is calculated by the number of pages to be replaced 
in the original document. There must be a 
one-to-one correspondence of pages.
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Editing text (Windows and Macintosh)

You can use the touch-up tool to change text 
formatting—font size, color, and alignment—or to 
change the text itself. You can select existing text 
and then enter new text and make it fit into the 
space that the selected text once occupied. You can 
also use the tool to clean up a document converted 
from PDF Image Only to PDF Normal with the 
Capture plug-in. See the Capture Plug-in Online 
Guide for information about converting PDF images.

Revising text

Formatting text

Adjusting margins

Fitting text into a space

Working with suspect words in captured 
PDF files
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Revising text 

The touch-up tool easily changes characters, words, 
or phrases in PDF files, one line at a time. The way 
a font is installed on your system and included in 
the PDF file will determine if you are allowed to edit 
the text that uses that font. See the Font editing 
guidelines for information.

To edit text:

1 Select the touch-up tool H and select the text you 
want to change. (You can edit only one line of text at a 
time.)

2 Type in new or corrected characters.

Note: Press Control to select text contained in 
a link or a note. Press Shift to extend your text 
selection.
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Font editing guidelines

For legal reasons, you must own a font and have it 
installed on your system to revise text formatted 
with that font in a PDF file.

However, if the font you want to use is embedded 
in the document and you don't have it installed on 
your system, you can delete the embedded font 
from the document and revise the text with the sup-
plied substitute font that replaces it. If you use this 
method, readers of the document will see the actual 
font if they have it installed on their systems; other-
wise, they will see the substitute font.

You cannot revise text formatted with fonts that 
have been subsetted in a PDF document. If you 
know that you will be revising text in Exchange, 
deselect the Subset font option in Distiller or PDF 
Writer before creating the PDF document.
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Even if an embedded or subsetted font isn’t 
installed on your system, you can still make 
other editing changes to the text formatted with 
it—changes in color, tracking, word spacing, base-
line, margins, or justification. For details, see 
Formatting text.
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Formatting text

The Text Palette you use for formatting text has 
three tabs. The Font tab offers options to change 
the font, size, and color of text. The Character and 
Line tabs offer options to adjust the spacing and 
alignment of characters and lines, respectively. 

To change the font, size, and color of text:

1 Select the touch-up tool H and select the text.

Note: Press Control to select text contained in 
a link or a note. Press Shift to extend your text 
selection.
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2 Choose Edit > Text Attributes, and click the Font tab.

3 Choose from the following options:

• Choose a font from the font menu. You can choose 
from the Base 13 fonts and any fonts that have been 
fully embedded in the selected PDF document.

• Enter a point size in the box represented by the 
icon .

• Choose a color for the outline of the character in the 
menu represented by the icon . If you choose Other, 
select a color from the System palette.
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• Choose a color to fill the body of the character in the 
menu represented by the icon . If you choose Other, 
select a color from the System palette.

To adjust the spacing and alignment of selected 
characters:

1 Select the touch-up tool H and select the text.

2 Choose Edit > Text Attributes, and click the 
Character tab.



185

3 Choose from the following options:

• Enter a value to change the horizontal scale in the box 
represented by the icon . The horizontal scale spec-
ifies the proportion between the height and the width of 
the type.

• Enter a value to offset the text from the baseline in the 
box represented by the icon . The baseline is the line 
on which the type rests.

• Enter a value to set tracking in the box represented by 
the icon . Tracking inserts uniform spacing between 
more than two characters in selected text.

• Enter a value to set word spacing in the box repre-
sented by the icon . Word spacing inserts uniform 
spacing between two or more words in selected text.
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To adjust the alignment of a text line:

1 Select the touch-up tool H and select the text.

2 Choose Edit > Text Attributes, and click the Line tab.

3 Choose from the following options:

• Choose an alignment icon.

Left Center Right Justified
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• Enter a point value to move the line that amount left 
or right in the appropriate box.

Move right Move left

4 To close the Text palette, click the close box in the 
upper left corner of the palette.

Note: If you change the text attributes when more 
than one line of text is selected, only the first line of 
text will change.
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Adjusting margins

You can move, stretch, or condense a single line of 
text horizontally by using line markers. This is help-
ful if the number of characters decreases or 
increases after editing.

To show line markers:

Choose Edit > Show line markers (shown by 
default). Selecting this command again toggles it off 
or on, depending on the current state. Line markers 
must be showing to adjust the margins of a line.

To move a text line horizontally:

1 Select the touch-up tool H and select the text.

2 Choose Edit > Text Attributes, and click the Line tab. 
Choose left, center, or right align. (You cannot move the 
line if you have justified the text.)

3 Position your cursor over one of the line markers, and 
drag the marker left or right.
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To adjust the text line:

1 Select the touch-up tool H and select the text.

2 Choose Edit > Text Attributes, and click the Line tab.

3 Select the Justify alignment icon . A line marker 
appears on each end of the text box.

4 Drag a line marker to stretch or condense the line.



190

Fitting text into a space

You can fit new text into a specified space within a 
text line by using the Fit Text to Selection command.

To fit type into a text selection area:

1 Select the touch-up tool H and select some text.

2 Choose Edit > Fit Text to Selection.

3 Type in the new text. The new text will stretch or con-
dense to fit the area of the originally selected text with-
out disturbing the spacing of the other text on the line.
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Creating and editing notes

You can add text notes to PDF documents. Notes are 
generally used to add review comments or last- 
minute information to a PDF file. You can also create 
a PDF file that contains the text of all notes in a sum-
mary document, and you can copy notes from one 
PDF document to another to collate them.

Creating notes

Summarizing notes

Collating notes



192

Creating notes

You can create notes on any page in a document and 
position them anywhere on that page. Notes can 
hold up to 5000 Roman characters. By default, 
note labels use the registered Acrobat user’s name 
(Windows and UNIX) or the computer’s owner name 
(Macintosh). If you are one of several reviewers of a 
document, your annotations will be distinguished 
by label. By changing the default note color (yel-
low), you can also color code your annotations. You 
can change the default note label and color, or you 
can change labels and colors on a note-by-note 
basis.

To create notes:

1 Click the note tool h, or choose Tools > Note.

Note: Press Ctrl (Windows and UNIX) or Option 
(Macintosh) when selecting the note tool if you want 
to create only one note and then return to the 
previously selected tool.
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2 Click to create a note window 2 inches high by 3 
inches wide, or drag to draw the note window. (A note 
window can be up to 4 inches high by 6 inches wide.)

3 Enter the text for the note. If you enter more text than 
will fit into the note window, the text scrolls. Resize the 
window if necessary. To move a note on a page, drag the 
note icon or note window to the new location.

Note: You can use the standard editing commands 
(Cut, Copy, Paste, Clear, and Undo) to create note 
text. You can also use the text selection tool to copy 
text from the document into the note window for 
quotation and editing. 

To set default note properties:

1 Choose File > Preferences > Notes.
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2 Choose the following options to change properties 
for future notes:

• Type a label name in the Default Label field. A note 
label appears in the title bar of the open note window.

• Choose a color from the Default Color menu.

• Choose a font and point size to display note text.

3 Click OK.

Note: Only notes created after changing the color 
and label default note properties are affected. 
Existing notes maintain their current properties.

To label or color an individual note: 

1 Select the note icon, and choose one of the following:

• Choose Edit > Properties.

• Right-click the note (Windows and UNIX).

• Open the note, and double-click the note title bar.
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2 Change the label or color of the note, or both, and 
click OK.

Note: Note label and color properties remain with 
notes when they are either exported from or 
imported to a PDF document.

To delete a note:

Click the note, and press Delete or choose Edit > 
Clear. With Windows 95, you can also right-click 
and select Clear to delete the note.
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Summarizing notes

Use the Summarize Notes command to create a new 
PDF document that contains the date, time, label, 
and content of all notes in the PDF document.

To create a summary of all notes in a document:

Choose Tools > Summarize Notes. A notes summary 
appears in a new PDF document window.
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Collating notes

You can collect notes from several PDF documents 
and put them into the original PDF document 
by using the Export Notes and Import Notes 
commands.

The Export Notes command creates a new PDF doc-
ument that is a blank copy of the file with the notes 
in their original positions. The original file is unal-
tered. This exported note file will be a fraction of 
the size of the original file, making it easily trans-
ferable via e-mail, disk, or modem. The Import 
Notes command then makes it easy for you to 
collect the exported notes into one document.

To export notes from a PDF document:

1 Choose File > Export > Notes.

2 Enter a filename, and click Save.
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To import notes into another PDF document: 

1 Open the PDF document that will receive the notes.

2 Choose File > Import > Notes.

3 Select the PDF filename that contains the notes, and 
click Select. The notes are copied into the exact posi-
tions they occupied in the original file. Any existing 
notes in the file are unaltered.



199

Limiting access to PDF files

You can limit access to a PDF document when you 
save it. When files have restricted access, any 
restricted tools and menu items are dimmed. If you 
set any security options, you should also set an 
owner password. Otherwise, anyone who opens the 
file could remove the restrictions.

Note: A document with both open and owner pass-
words can be opened with either one. If opened 
with the owner password, the security settings are 
temporarily disabled.

Acrobat uses the RC4 method of security from RSA 
Corporation to secure PDF files.

To limit access to PDF files:

1 Choose File > Save As, and click the Security 
button.
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2 Enter a password in one or both of the password 
fields. There are two kinds of passwords, both optional:

• An open password that document readers must enter 
before they can open the document. Type the open pass-
word in the Open the Document text box.

• An owner password for setting or changing security 
settings. Type the owner password in the Change 
Security Options text box.

Note: Do not make the open password and the 
owner password the same.

3 Select one or more items to prevent viewers from 
printing, changing the document, selecting text and 
graphics, or adding or changing notes and form fields.
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Note: Selecting Adding or Changing Notes and 
Form Fields prohibits users from changing form 
fields but allows them to fill in the fields. Selecting 
Changing the Document prohibits users from 
filling in a form field as well as making any other 
changes.

4 Click OK in the Security dialog box.

5 If you entered passwords, retype the passwords in 
the Confirmation dialog box and click OK.

6 Click Save in the Save As dialog box.

You can change or delete a password after setting it. 
However, if you forget the password to a document, 
there is no way to recover it from the document. It 
is a good idea to store the password in another 
secure location in case you forget the password.

Note: Secured files cannot be viewed by Acrobat 
Exchange 1.0 or Acrobat Reader 1.0.
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Creating and formatting form fields 
(Windows and Macintosh)

You can use the forms tool to create fields that an 
Acrobat Exchange or Reader user can fill in. You 
create a form field by defining the area of the field 
on the page and providing a name for it. When you 
copy fields with the same name, users have to fill in 
only one of the fields.

After creating a field, you use the form tool to 
format it. Identify its type, define its appearance, 
and optionally associate an action with it.

Working with forms

Creating form fields

Formatting form fields

Duplicating and resizing fields

Setting field tab order
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Working with forms

You create a form and collect data from it in three 
steps:

• Create or scan a form, and convert it to PDF.

• Create and format the form fields in the PDF file.

• Write or modify a Common Gateway Interface (CGI) 
script to collect the data.

See the Acrobat Distiller, Acrobat PDF Writer, or 
Acrobat Capture Plug-in guides for information 
about converting documents to PDF. See the Web 
page http://www.adobe.com/acrobat/moreinfo for 
information about writing a CGI script.

See Exporting and importing form data (Windows 
and Macintosh) for information on using Exchange 
to manage form data.

http://www.adobe.com/acrobat/moreinfo
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Creating form fields

Whatever format you give the field, you use the 
same method to create it. You create a form field 
by defining the area of the field on the page and 
providing a name for it.

To create a form field:

1 Select the form tool .

2 Create a form field by dragging the cross-hair icon to 
make a box.

Note: Press Ctrl (Windows) or Option (Macintosh) 
when selecting the form tool if you want to create 
only one field and then return to the previously 
selected tool.

3 Give the field a name.

At this point, you choose a format from the 
Type menu. See Formatting form fields for 
information.
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To move a field:

1 If you need to move a field after creating it, select the 
form tool.

2 Select the field you want to move, and drag it to the 
new location. 

Note: Use the arrow keys to move the field approx-
imately 1/72 inch at a time.
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Formatting form fields

After you create a field, you choose a field type, 
such as button or check box, define its appearance, 
and optionally associate an action with it. The Field 
Properties dialog box you use to do this has three 
tabs. One changes to match the field type. The 
Appearance and Action tabs apply to all fields.

Adding buttons

Adding check boxes

Adding combo boxes

Adding list boxes

Adding radio buttons

Adding text fields

Setting field appearances properties

Setting field action properties
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Adding buttons

Buttons are associated with action sequences, such 
as opening a file, playing a sound, or submitting 
data to a Web server.

To add a button:

1 Select the form tool .

2 Create and name a form field. See Creating form 
fields for details.

3 Select Button from the Type menu in the Field 
Properties dialog box.

4 Select the Button Options tab.

5 Select an option from the Highlight menu to specify 
the display of the button when the user clicks it:

• Invert specifies inverting the colors in the button.

• None specifies no change in the button appearance.

• Outline specifies highlighting the field border.
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• Push specifies using the text, the icon, or both 
entered in the Pushed Appearance section.

6 Select an option from the layout menu to display the 
button: 

• Text only displays the text entered in the Button 
Appearance section.

• Icon only displays the icon chosen in the Button 
Appearance section.

• Icon top, text bottom, etc. displays the text and 
icon specified in the Button Appearance section in the 
relationship specified by the layout choice.

Note: See the button layout illustration for 
examples of button layouts.

7 If you choose a layout that includes an icon, click the 
Icon button under Button Appearance. Icons must be in 
the PDF format.
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8 Click Browse, select a PDF file containing a page 
whose contents you want to use as an icon, and click 
Open.

Note: If you want to use only a portion of the page 
as an icon—for example, only a bitmap on the 
page—you need to crop the page in Exchange 
before carrying out this procedure. 

9 Select a page, and click OK. You can use the scroll 
bar to change pages in the Sample window.

10 If you wish the button to take on another appear-
ance when pushed, select an icon in the Pushed Appear-
ance section and click OK. Use the same method you 
used for the icon in the Button Appearance section.

11 Click the Appearance tab, and select border and 
text attributes for the form field.
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12 If you need to specify an action for this form field, 
click the Actions tab and select a mouse behavior from 
the When This Happens box on the tab. Then click Add, 
specify an action, and click Set Action.

Note: You can select any combination of mouse 
behaviors for a field. You can also specify any 
combination of actions for a mouse behavior, 
although no more than 10 are recommended.

13 Click OK to close the Field Properties dialog box.
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Home

Home

Home

Home Home

Icon only Icon over text

Text over icon Icon left, text right

Text left, icon right Text in icon
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Adding check boxes

Users select an item by marking a check box.

To add a check box:

1 Select the form tool .

2 Create and name a form field. See Creating form 
fields for details.

3 Select Check Box from the Type menu in the Field 
Properties dialog box.

4 Select the Check Box Options tab.

5 Select a check style to display when a user selects the 
check box.

6 Enter an export value (optional) that will represent 
the chosen item if it is exported to a CGI application. See 
Defining export values for information.

7 If you want the check box to appear checked by 
default, choose Default is checked.
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8 Click the Appearance tab, and select border and 
text attributes for the form field.

9 If you need to specify an action for this form field, 
click the Actions tab and select a mouse behavior from 
the When This Happens box on the tab. Then click Add, 
specify an action, and click Set Action.

Note: You can select any combination of mouse 
behaviors for a field. You can also specify any 
combination of actions for a mouse behavior, 
although no more than 10 are recommended.

10 Click OK to close the Field Properties dialog box.
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Adding combo boxes

Use the Combo Box field to create a list of items 
selectable from a pop-up menu.

To add a combo box:

1 Select the form tool .

2 Create and name a form field. See Creating form 
fields for details.

3 Select Combo Box from the Type menu in the Field 
Properties dialog box.

4 Select the Combo Box Options tab.

5 Enter a value in the Item field, and click Add. Items 
should be no longer than 100 characters.

6 Enter an export value (optional) that will represent 
the chosen item if it is exported to a database via a 
CGI application. See Defining export values for 
information.
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7 Continue to enter items and export values until the 
list is complete. Lists should be no longer than 50 items.

8 Choose among the following options:

• If you need to sort the items alphabetically, select the 
Sort Items option.

• If you need to move an item one position up or down, 
select the item and click the Up or Down button.

• To allow user editing of the Combo Box list, select the 
Editable option.

9 Click the Appearance tab, and select border and 
text attributes for the form field.
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10 If you need to specify an action for this form field, 
click the Actions tab and select a mouse behavior from 
the When This Happens box on the tab. Then click Add, 
specify an action, and click Set Action.

Note: You can select any combination of mouse 
behaviors for a field. You can also specify any 
combination of actions for a mouse behavior, 
although no more than 10 are recommended.

11 Click OK to close the Field Properties dialog box.
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Adding list boxes

Use the List Box field to create a list of items that is 
always displayed in the form.

Follow the directions in Adding combo boxes to
create a list box. Combo boxes display only one 
item until the field is selected and a pop-up menu 
appears. List boxes display all the items all the time. 
The highlighted item is exported when form data is 
collected.

Items should be no longer than 100 characters, and 
lists should be no longer than 50 items.
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Adding radio buttons

Use related Radio Button fields to ensure that a user 
selects one item from a list of choices. When you 
create related radio button fields, field names must 
be the same and export values must be different.

To add a radio button:

1 Select the form tool .

2 Create and name a form field. See Creating form 
fields for details.

3 Select Radio Button from the Type menu in the Field 
Properties dialog box.

4 Select the Radio Buttons Options tab.

5 Select a radio button style from the Radio Style menu. 
Circle is the default.

6 Enter an export value that will represent the chosen 
item if it is exported to a database via a CGI application. 
See Defining export values for information.
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7 If you want the radio button to appear selected by 
default, choose Default is checked.

8 Click the Appearance tab, and select border and 
text attributes for the form field.

9 If you need to specify an action for this form field, 
click the Actions tab and select a mouse behavior from 
the When This Happens box on the tab. Then click Add, 
specify an action, and click Set Action.

Note: You can select any combination of mouse 
behaviors for a field. You can also specify any 
combination of actions for a mouse behavior, 
although no more than 10 are recommended.

10 Click OK to close the Field Properties dialog box.
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Adding text fields

Use a text field for the user to type text such as 
name, address, and phone number.

To add a text field:

1 Select the form tool .

2 Create and name a form field. See Creating form 
fields for details.

3 Select Text from the Type menu in the Field Properties 
dialog box.

4 Select the Text Options tab.

5 Choose from the following options:

• Default specifies text to display in a field as the 
suggested default value. It can be left blank. You can use 
the Appearance tab to make the field read only.

• Alignment sets the alignment of text within the 
field. It does not align the field itself.
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• Multi-line allows you to create a text box with more 
than one line.

• Limit of characters limits the number of characters 
entered in the field, from 1K to 32K. If no value is set, 
then the default is 32K.

• Password specifies displaying text as a series of 
asterisks to protect the data.

6 Click the Appearance tab, and select border and 
text attributes for the form field.

7 If you need to specify an action for this form field, 
click the Actions tab and select a mouse behavior from 
the When This Happens box on the tab. Then click Add, 
specify an action, and click Set Action.

Note: You can select any combination of mouse 
behaviors for a field. You can also specify any 
combination of actions for a mouse behavior, 
although no more than 10 are recommended.

8 Click OK to close the Field Properties dialog box.
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Setting field appearances properties

You can set field appearance properties in the 
Appearance tab. Choose from the following options:

• Border options set border color, width, style, and 
background color. Click a color box to choose a color 
from the System palette.

• Text options set text color, font, and size of text 
typed into the form field. Choose one of the Base 13 
fonts for text fill in. (The Base 13 are the only fonts 
allowed for text field fill in.) The Auto option under Size 
specifies fitting a font vertically to a single text line, 
button, radio button, checkbox, or combo box. Multi 
line text fields and list boxes use 12-point type if Auto 
is selected.

• Read Only specifies whether the user can fill in the 
field or only read it.
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• Hidden specifies whether the field is hidden from the 
user or displayed. Use this field in conjunction with the 
Show/Hide Field action if you want the field to be hidden 
from the user when the file is initially opened.

• Required specifies that the user must fill in this field 
before submission of the data is allowed.

• Don’t Print specifies whether the contents of this 
field are printed.
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Setting field action properties

In the Actions tab, you can specify any combination 
of actions, or no action, for a form field. You can 
choose actions that manage the form data. See 
Setting submit, reset, and import form data actions 
for information.

To set field action properties:

1 Select a mouse behavior that will trigger the action 
from the When this Happens window:

• Mouse Up specifies releasing the mouse button.

• Mouse Down specifies depressing the mouse 
button.

• Mouse Enter specifies moving the mouse into 
the field.

• Mouse Exit specifies moving the mouse out of 
the field.
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2 Click Add, and specify an action in the Add an 
Action dialog box.

3 Click OK. The selected action displays in the Do the 
Following window.

4 Actions are executed in the order they appear in the 
Do the Following Things box. If you defined more than 
one action for a behavior and you want to reorder the 
actions, select the action and click the Up or Down 
button.

To edit an action:

Select the action item, click Edit, and make your 
changes.

To delete an action:

Select the action item, and click Delete.
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Setting submit, reset, and import form 
data actions

You can send form data to a Web server by specify-
ing a Uniform Resource Locator (URL) with the Sub-
mit Form action. A CGI application must be on the 
Web server to collect and route the data to a data-
base. An existing CGI application that collects data 
from HTML forms can be used to collect data from 
FDF forms if the field names match those set in the 
CGI application. A sample CGI application is avail-
able at http://www.adobe.com/acrobat/moreinfo.

Specify a Reset Form action to clear any form data 
already entered. Specify an Import Form Data action 
to populate a form with data exported from another 
form. The Import Form Data action works from your 
hard drive, but not over the Internet.

http://www.adobe.com/acrobat/moreinfo
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To specify a Submit Form action:

1 Create the form field to represent the Submit Form 
action.

2 Specify Submit Form as the action, and click Edit URL.

3 Enter the URL.

4 Choose an export format: Forms Data Format (FDF) or 
HTML Form (URL encoded).

5 Choose from the Field Selection options. If you 
choose All, except or Only these, click Select and indi-
cate the fields not specified (All, except) or specified 
(Only these).

6 Click OK to accept the Submit Form selections.

To specify a Reset Form action:

1 Create the form field to represent the Reset Form 
action.

2 Specify Reset Form as the action, and click Select 
Fields.
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3 Choose from the Field Selection options. If you 
choose All, except or Only these, click Select and 
indicate the fields not specified (All, except) or specified 
(Only these).

4 Click OK.

To specify an Import Form Data action:

1 Create the form field to represent the Import Form 
Data action.

2 Specify Import Form Data as the action, and click 
Select file.

3 Select a file, and follow the instructions for your 
platform:

• With Windows, click Select and OK.

• On the Macintosh, click Open and Set Action.

See Using the Import Form Data action for more 
information.
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Using the Import Form Data action

You can use the Import Form Data action to make it 
easy for users to fill out common form fields such as 
name, e-mail address, or phone number. Form 
designers and form users each have a part in this 
procedure.

To use the Import Form Data action:

1 Form designers create a personal profile form with 
common information fields and post it on the company 
intranet or on a common network server.

2 Form designers post instructions for the user about 
how to fill in and export the form data, name the form 
data file, and save the file in an accessible location. 
(Ideally, the form contains a button with an action to 
bring up the Export Form Data dialog box.)
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Note: With Windows, the Import Form Data action 
searches for a file in the Acrobat Exchange or 
Reader folder, the current folder, the System folder, 
the Windows folder, and the folders that are listed 
in the PATH statement. On the Macintosh, the 
Acrobat Exchange or Reader folder and the System 
Preferences folder are checked for the data file.

3 Users fill out the personal profile form once and 
export the data, following the posted instructions.

4 In all future forms, form designers use established 
field names for common information fields and create 
Import Data buttons.

5 Users click the Import Data buttons in new forms to 
populate the common fields with their personal profile 
information.

Note: Only form fields that match are updated. 
Those that do not match are ignored.
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Duplicating and resizing fields

You can duplicate form fields on the same page or 
across pages. When you duplicate a form field, users 
can fill in one field and have that information appear 
in all the fields, whatever page they are on. The cop-
ied fields can have different appearances, but they 
must have the same name and action. Changing an 
action in a field will change the action for all fields 
with its name.

You can also resize a field. Only the field selected is 
resized, even if other fields with the same name 
exist.

To duplicate a field on the same page:

1 Select the form tool  and select the field.
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2 Choose one of the following:

• Press Ctrl (Windows) or Option (Macintosh) while 
dragging the field to the new location.

Note: Pressing the Shift key while dragging the 
field aligns the fields horizontally or vertically.

• Select the field, choose Edit > Copy, choose Edit > 
Paste, and position the new field in the new location.

• Select the field, choose Edit > Fields > Duplicate, enter 
the page number you are on, and click OK.

To duplicate a field across pages:

1 Select the form tool  and select the field.

2 Select the field, choose Edit > Fields > Duplicate, 
select across all pages or type in a page range, and 
click OK.
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To resize a field:

1 Select the form tool  and select the field.

2 Position the cursor over a corner anchor point. When 
the cursor changes to the two-headed arrow, drag to 
resize the field.

Note: Holding down the Shift key when resizing a 
field maintains the original aspect ratio of the field. 
Press Shift + Arrow Key to resize a field approxi-
mately 1/72 inch at a time.
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Setting field tab order

 

You can determine the order that a user tabs 
through form fields on a single page. The default 
tab order is the order in which the fields were 
created.

 

To set tab order:

1

 

Select the forms tool .

 

2

 

Choose Edit > Fields > Set Tab Order.

 

3

 

The fields display the tab order currently set. Choose 
from the following:

 

•

 

To reorder the tabs, click the fields in the order that 
they should be numbered.
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• To start at a number other than 1, press Ctrl 
(Windows) or Option (Macintosh) and click the field 
whose number is one less than the number with which 
you want to start; then click the field you need to 
renumber.

4 Click outside a field or switch tools to exit tab order 
mode.
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Defining export values

An export value is the information sent to a Com-
mon Gateway Interface (CGI) application to identify 
a user-selected field. You need to define an export 
value only if both the following are true:

• The data will be collected electronically in a database 
over a company intranet or the Web.

• Either the data is different from the item designated 
by the field or the field is a radio button.

You can define export values for check boxes, 
combo boxes, list boxes, and radio buttons.

To indicate that a check box has been selected, use 
the default export value, which is On.
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Enter an export value for combo boxes or list boxes 
only if you want it to be different from the item 
listed—for example, to match the name of the field 
in a database. The item selected in the combo box 
or list box is used as the export value if one is not 
explicitly entered in the Field Properties dialog box.

You should treat radio buttons in a special way. 
Related radio buttons must have exactly the same 
field name but contain different export values. This 
ensures that the radio buttons toggle and the cor-
rect values will be collected in the database.

You should work with your Web Master to define 
export values appropriately. See the Web site 
http://www.adobe.com/acrobat/moreinfo for an 
example CGI application that would collect data 
from an Acrobat form.

http://www.adobe.com/acrobat/moreinfo
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Exporting and importing form data 
(Windows and Macintosh)

You export form data from a PDF file to create a new 
file containing only the form data, one that is signif-
icantly smaller than the container PDF file. Use this 
file to archive or to send electronically. You import 
form data from the exported form data files to read 
the information on-screen or to print it.

To export form data to a file:

1 Choose File > Export > Form Data.

2 Enter a filename, and click Save.



239

To import form data from a file:

1 Choose File > Import > Form Data.

2 Select a file, and click Open.

Note: If you import form data from a form that 
does not match the form you are importing into, 
only the fields that match are updated and those 
that do not match are ignored.



240

Incorporating PDF documents in OLE 
documents (Windows and Macintosh)

You can incorporate PDF documents in compound 
documents created with any Object Linking and 
Embedding (OLE) 1.0 or 2.0 container application 
and edit them in Exchange. (You can read the PDF 
documents in Reader, but not edit them.) A com-
pound document created in one application (the 
container application) contains data created in a 
second application, and the data can be edited in 
the second application in some cases. When PDF is 
used with Acrobat viewers and OLE, visually rich 
documents can be distributed without requiring the 
recipient to have the applications, fonts, or platform 
used to create the document.
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In the container application, you use the Insert 
Object or Copy and Paste Special command to incor-
porate PDF documents. If you use Paste Special, use 
Edit > Copy File to Clipboard in Acrobat Exchange.

Consult a Windows or Macintosh manual for infor-
mation about OLE.

See Using Acrobat and Lotus Notes (Windows and 
Macintosh) for information about embedding PDF files 
in Lotus Notes documents.
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Using Acrobat and Lotus Notes 
(Windows and Macintosh)

Lotus Notes   provides a standard platform for devel-
oping and deploying groupware applications. Lotus 
Notes users can share PDF documents attached to a 
Notes file or embedded in it. There are advantages 
to using OLE to embed the PDF document:

• With OLE, a PDF document can be rendered as Rich 
Text Format (RTF) so that its text can be included in 
searches.

• With Notes views and Notes/FX, PDF documents can 
be organized by title, subject, or keywords.

• When using Lotus Notes to route a PDF document for 
review, reviewers can add their notes to the document 
using the note tool in Acrobat Exchange.

Acrobat 3.0 and Lotus Notes 3.3

Acrobat 3.0 and Lotus Notes 4.1 (Windows)
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Acrobat 3.0 and Lotus Notes 3.3

You can embed a PDF document into a Lotus Notes 
document and edit the document later, but first you 
need to prepare the Notes database. Use Notes/FX 
to populate Notes fields with information about the 
PDF document. 

To prepare a Notes 3.3 database

To add PDF documents to a Notes database

To edit a PDF document in a Notes database

Notes/FX support
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To prepare a Notes 3.3 database:

1 Create a new form by choosing Design > Form.

2 Choose New in the Design Forms dialog box.

3 If you need to create fields for field exchange 
between Lotus Notes and Acrobat, choose Design > New 
Field and do the following:

• Choose Shared Field (if you will be using this field 
with other forms) or Only With This Form, and click OK. 
(See the Notes Help file for further information.)

• Enter a field description in the Field Definition dialog 
box. (See the fields listed in Notes/FX support for 
possible field descriptions.)

• Click the Formula button.

• Enter the field description again in the Default Value 
formula window, and click OK. (The name in the Field 
Definition dialog box must match the formula name 
exactly.) Repeat step 3 for each field that will be 
exchanged between Lotus Notes and Acrobat.
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4 Create the field that will contain the embedded PDF 
file by choosing Design > New Field. Choose Shared 
Field (if you will be using this field with other forms) or 
Only With This Form. (See the Notes Help file for further 
information.)

5 Give the field a name, select Rich Text and Editable as 
the Type, and click OK.

6 Choose Design > Form Attributes, and give the form 
a name. To have Notes automatically display the PDF 
document when a user opens a document created with 
this form, select Object Activation.

7 Save the form, and close it.

To add PDF documents to a Notes database:

1 Create a new Notes document, or edit an 
existing one.

2 Place your pointer into the Rich Text field into which 
you will embed your PDF file.

3 Choose Edit/Insert > Object.
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4 Choose Object > Adobe Acrobat Document, and click 
Choose File; then locate and select the PDF document.

5 Save the document, and close it.

To edit a PDF document in a Notes database:

1 Open a Notes document that contains a PDF docu-
ment you want to edit.

2 Double-click the embedded PDF document. (It may 
launch automatically if you choose the Automatic Object 
Activation option.) All of the fields in the Notes docu-
ment will be read back into the PDF document and 
updated if they have changed.

3 Edit the PDF document and any of the fields you want 
to change, such as the fields in the Document Info dialog 
box. You must use Acrobat Exchange to do this.
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4 Save the PDF document into Notes by choosing 
Update from the Exchange File menu or by closing the 
document. The updated fields are copied back into 
Notes, and the Notes document is updated.

5 Save the changes in the Notes document.
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Notes/FX support

Notes/FX makes some of the fields in the PDF docu-
ment, such as Title and Subject, available to Notes. 
Notes can use these fields in the same way it uses 
other fields. For example, the subjects of PDF docu-
ments could be used to build a Notes view. (Notes 
enables you to access a large group of files by 
author, subject, or category.)

For Acrobat and Notes to exchange these fields, 
they must be part of your Notes form (a template for 
a Notes document). All names specific to Acrobat 
begin with PDF.

PDF fields are read into Notes when a PDF document 
embedded in Notes is updated or closed. For 
the values to be updated, these PDF fields must 
exist and have different values in the Notes 
document.
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Fields that are read only into Notes are called one-
way fields. The field values can be edited in Notes, 
but these changes are never read back into the PDF 
file. Fields that are read into Notes and read back 
into PDF are called two-way fields.

At the time of the Acrobat 3.0 release, field 
exchange with Notes 4.1 was not supported. For 
more information and updates concerning Lotus 
Notes and Acrobat integration, see the Acrobat Web 
page at http://www.adobe.com/acrobat/moreinfo.

Noneditable Acrobat-supplied fields (one-way)

• SizeInPages (number): the number of pages in the 
PDF file

• SizeInK (number): the amount of space taken up by 
the file on disk in kilobytes

• DocumentClass (text): the OLE class name (Adobe 
Acrobat Document)

http://www.adobe.com/acrobat/moreinfo
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• PDFModDate (text): the modification date shown in 
the Acrobat viewer’s General Info dialog box (in a 
different format)

• PDFCreator (text): the creator date shown in the 
Acrobat viewer’s General Info dialog box

• PDFCreationDate (text): the creation date shown in 
the Acrobat viewer’s General Info dialog box

• PDFProducer (text): the producer shown in the 
Acrobat viewer’s Document Info or General Info dialog 
box

• PDFSecurityMethod (text): the security method 
shown in the Acrobat viewer’s Security Info dialog box

• PDFOpenPassword (text—Yes/No): Yes, if the file 
requires an open password; otherwise, No

• PDFSecurityPassword (text—Yes/No): Yes, if the 
file requires a security password; otherwise, No
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• PDFPrinting (text—Allowed/Not Allowed): the 
printing field shown in the Acrobat viewer’s Security Info 
dialog box

• PDFChangingTheDocument (text—Allowed/Not 
Allowed): the changing-the-document field shown in the 
Acrobat viewer’s Security Info dialog box

• PDFSelectingTextAndGraphics (text—
Allowed/Not Allowed): the selecting-text-and-graphics 
field shown in the Acrobat viewer’s Security Info dialog 
box

• PDFAddingOrChangingNotes (text—Allowed/Not 
Allowed): the adding-or-changing-notes field shown in 
the Acrobat viewer’s Security Info dialog box

Editable Acrobat-supplied fields (two-way)

• PDFTitle (text): the title shown in the Acrobat 
viewer’s General Info dialog box

• PDFAuthor (text): the author shown in the Acrobat 
viewer’s General Info dialog box (not the same as the 
Author field in Notes)
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• Subject (text): the subject shown in the Acrobat 
viewer’s General Info dialog box

• Categories (text): the keywords shown in the 
Acrobat viewer’s General Info dialog box

User-defined fields (two-way)

You can add fields to a PDF document by using OLE 
automation or by creating an Acrobat plug-in. For 
example, a person preparing a sales office database 
might want to add a region field to all of its sales 
documents. This field will be a new field in the PDF 
document.

For more information, see the Acrobat Web page at 
http://www.adobe.com/acrobat/moreinfo.

http://www.adobe.com/acrobat/moreinfo
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Acrobat 3.0 and Lotus Notes 4.1 
(Windows)

To embed a PDF document into a Lotus Notes docu-
ment, you must first prepare the Notes database. 
After preparing the database, you can decide to 
embed PDF documents so that they can or can’t be 
indexed by Lotus Notes. You can also configure a 
Lotus Notes form to open an Acrobat viewer auto-
matically when a Notes document containing an 
embedded PDF document is opened.

Because the Macintosh version of Lotus Notes 4.1 
does not support OLE, Acrobat 3.0 does not work 
with it.

To prepare a Notes 4.1 database

To embed a PDF file as an object in a form

To embed a PDF file that can be indexed

To open an Acrobat viewer automatically 
when a Notes document is opened
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To prepare a Notes 4.1 database:

1 Create a new form by choosing Create > Design > 
Form.

2 Create the field that will contain the embedded PDF 
file by choosing Create > Field.

3 Give the field a name, and select Rich Text and Edit-
able as the Type.

4 Save the form, and close it.

To embed a PDF file as an object in a form:

1 Open Acrobat Exchange, and minimize it.

2 In Notes 4.1, choose Create > [form name].

3 Select the field you created in the form.

4 Choose Create > Object.

5 Select Adobe Acrobat Document as Object Type; then 
select Create an Object From a File.
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6 Click Browse, select a PDF file, and click OK. Click OK 
again to close the Create Object dialog box.

Note: You can choose from three icons to represent 
the embedded PDF file. Select Display as Icon, click 
Change Icon, choose an icon, and click OK. 

7 Save the form.

To embed a PDF file that can be indexed:

1 Open Acrobat Exchange, and minimize it.

2 In Notes 4.1, choose Create > [form name].

3 Select the field you created in the form.

4 Choose Create > Object.

5 Select Adobe Acrobat Document as Object Type; then 
select Create an Object from a File.

6 Click Browse, select a PDF file, and click OK. Click OK 
again to close the Create Object dialog box.
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7 Select the icon that represents the embedded PDF file 
in the Notes document. 

8 Choose Acrobat Document > Display As, select Rich 
Text, and click OK.

9 Save the document, and close it. 

10 Choose File > Database > Properties, select the Full 
Text tab, and click the Update Index button. 

To open an Acrobat viewer automatically when a 
Notes document is opened: 

1 Open a form in Design mode.

2 Right-click the form, and choose Form Properties.

3 Click the Launch tab.

4 Choose First OLE Object from the Auto Launch menu. 

5 Select Reading from the Launch When menu, and 
deselect the other options.
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6 Select Opening Read from the Hide When menu.

7 Save the form.

Note: An embedded PDF must be the first OLE 
object in the Notes document to make Exchange 
open. If another type of OLE object is first in the 
Notes document, then the application associated 
with that object will open.
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Using PDF on the Web

PDF documents can be published on the World Wide 
Web and read in Web browsers, or in Acrobat view-
ers used as helper applications with Web browsers.

Publishing PDF on the Web

Reading PDF on the Web
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Publishing PDF on the Web

The way PDF documents published on the Web are 
viewed hinges primarily on which Web browser is 
used for viewing and whether the Web server can 
deliver the PDF document one page at a time.

PDF documents can be linked from HTML documents 
or embedded with the HTML <EMBED> or <OBJECT> 
tag.

Optimize your files to minimize file size and facili-
tate page-at-a-time downloading.

Web viewing scenarios

Page-at-a-time downloading

PDF in HTML documents

Minimizing PDF file size
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Web viewing scenarios

PDF documents on the Web can be handled in four 
ways:

• The browser supports PDF viewing, the PDF file is 
optimized, and the Web server supports byte-serving, 
so the PDF file downloads a page at a time and displays 
in the Web browser window. This situation represents 
the fastest viewing scenario possible for viewing PDF 
files on the Web.

• The browser supports PDF viewing, but the PDF file is 
not optimized or the server does not byte serve files, so 
the entire PDF file downloads to the machine with the 
browser and then displays within the browser window.
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• The browser supports PDF viewing, and PDF docu-
ments are embedded in an HTML page, allowing the PDF 
file to display in part of the browser window rather than 
in a full window. An ActiveX browser such as Internet 
Explorer supports navigating through the document in 
the partial window. Netscape Navigator-compatible 
browsers can display the PDF document within an 
HTML page but require a link to a full-window view 
for navigation. 

• Acrobat Exchange or Reader is configured as a helper 
application for the browser, which does or does not 
support PDF viewing within the browser window. The 
entire PDF file downloads to the machine with the 
browser, the Acrobat viewer launches as a separate 
application, and the PDF file is then displayed in the 
Acrobat viewer.

See also Setting up an Acrobat viewer as a helper 
application.
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Page-at-a-time downloading

With page-at-a-time downloading (byte-serving), the 
Web server sends only the requested page of infor-
mation to the user, not the entire PDF document. As 
a reader of the PDF document, you do not have to 
do anything to make this happen; it is communi-
cated in the background between the Acrobat 
viewer and the Web server. However, if you would 
like the entire PDF document to continue download-
ing in the background while you view the first page 
of requested information, you select the Allow 
Background Download of Entire File option in 
General Preferences. 

For a list of Web server software that includes built-
in support for page-at-a-time downloading, see 
http://www.adobe.com/acrobat/moreinfo.

If your Web server software does not support 
page-at-a-time downloading, you can use a CGI 
application to do it. See http://www.adobe.com/
acrobat/moreinfo for information.

http://www.adobe.com/acrobat/moreinfo
http://www.adobe.com/acrobat/moreinfo
http://www.adobe.com/acrobat/moreinfo
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PDF in HTML documents

You can place a link to a PDF document into an HTML 
document or embed a PDF document into an HTML 
document, or both. The browser you or your audi-
ence uses to view a linked or embedded PDF will 
determine the final display of the PDF document. 

If your HTML pages will be viewed primarily by 
users of Netscape Navigator-compatible browsers, 
you can scale an embedded PDF document in an 
HTML document to make it fit your design.

Linking to a PDF document from HTML

Embedding a PDF document into an HTML 
document

Scaling an embedded PDF document
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Linking to a PDF document from HTML

You can link to a PDF document from an HTML doc-
ument with the HTML <HREF> tag. A PDF document 
linked with the HREF tag can fill an entire browser 
window or launch an Acrobat viewer as a helper 
application, depending on how users configure their 
browsers.

The following example uses href to link the HTML 
document to a PDF document:

<a href=http://www.adobe.com/a.pdf>
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Embedding a PDF document into an 
HTML document

You can embed PDF documents into an HTML docu-
ment with the HTML <EMBED> or <OBJECT> tag. The 
<EMBED> tag is understood by browsers compatible 
with Netscape Navigator 3.0 or Internet Explorer 
3.0. The <OBJECT> tag is understood by Internet 
Explorer 3.0-compatible browsers only. 

Using the <EMBED> tag

Using the <OBJECT> tag
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Using the <EMBED> tag

Use the <EMBED> tag to display an image of a page 
in a PDF document in an HTML document. 

Readers of the document who use an Internet 
Explorer 3.0-compatible browser can interact with 
the embedded document; for example, they can 
follow any links in the document.

Readers who use a Netscape Navigator 3.0-compat-
ible browser can follow only an HTML link from the 
first page, and then only if they combine the 
<EMBED> tag with an <HREF> tag as in the following 
example:

<embed src=http://www.adobe.com/cgi-
bin/byteserver/test.pdf width=25% 
height=200 
href=http://www.test.com/test.html>

Once the PDF is opened in a separate window, the 
links within the PDF document are accessible.
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The <HREF> tag can be followed by any URL, includ-
ing the URL of another PDF document. The <HREF> 
URL is the URL that the browser opens when the 
user clicks the embedded PDF. The <HREF> URL 
needs to be a fully qualified <HREF>. If you specify 
a relative URL, the link may not activate.

If an embedded PDF document is displayed in a 
Netscape Navigator 3.0-compatible browser win-
dow, the Acrobat toolbar and window controls do 
not display. If an embedded PDF document is dis-
played in an Internet Explorer 3.0-compatible 
browser window, the toolbar and window controls 
display by default. However, you can hide the tool-
bar and window controls by changing settings in the 
Document Info > Open dialog box. See Choosing 
how the document opens for more information. 

You can scale an embedded PDF for display in 
Netscape Navigator 3.0 browsers. See Scaling an 
embedded PDF document for information.

Consult an HTML guide for more information.
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Using the <OBJECT> tag

If your audience uses a browser that supports 
ActiveX controls such as Internet Explorer 3.0, you 
can embed PDF files with <OBJECT> tags instead of 
the <EMBED> tags. The <OBJECT> tag has the same 
effect as the <EMBED> tag and, in addition, does 
the following:

• The <OBJECT> tag allows you to use VB Script or 
JavaScript to access the Print and AboutBox methods in 
the ActiveX control, so you can create a Print button that 
will print the PDF document included in the HTML docu-
ment. If you use the standard Print command in your 
browser, the HTML document will print with the image 
of the first page of PDF document.

Note: When the Acrobat toolbar is visible, 
users can also use the print icon to print the 
PDF document.
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• You can use the <OBJECT> tag to specify automatic 
downloading and installing of the Acrobat Reader for 
cases in which a user does not already have it installed.

The following HTML code sample will insert a PDF 
file into an HTML page:

<OBJECT CLASSID="clsid:CA8A9780-280D-
11CF-A24D-444553540000"

WIDTH=423 HEIGHT=333

ID=Pdf1>

<PARAM NAME="SRC"

VALUE="PDFS/map.pdf">

</OBJECT>
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If your audience does not use a browser that sup-
ports the <OBJECT> tag, you should include the 
<EMBED> tag and appropriate information —or the 
<NOEMBED> tag to display a GIF image— within the 
<OBJECT> tag. For example:

<OBJECT CLASSID="clsid:CA8A9780-280D-
11CF-A24D-444553540000" 

WIDTH=423 HEIGHT=333

ID=Pdf1

<PARAM NAME="SRC" VALUE="skagit.pdf">

<EMBED SRC="skagit.pdf" HEIGHT=423 
WIDTH=333>

<NOEMBED>

<img src="images/tour083.gif" 
alt="Skagit River" width=179 
height=134>

</NOEMBED>

</OBJECT>
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Consult an HTML guide or an ActiveX 
control guide for more information. Or see 
http://www.adobe.com/acrobat/moreinfo 
for more examples and the latest ActiveX-related 
information.

http://www.adobe.com/acrobat/moreinfo
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Scaling an embedded PDF document

An embedded PDF document will display at actual 
size if you do not scale it. The following example 
scales the PDF document 50% in a Netscape 
Navigator 3.0-compatible browser:

<EMBED SRC=http://www.adobe.com/a.pdf 
WIDTH=50% HEIGHT=50%>

You can specify the width and height of the docu-
ment as a percentage, as in the example, or in 
points. To determine the actual width and height in 
points, open the PDF document in an Acrobat 
viewer. The width and height are displayed in the 
page size box in the status bar. Enter that informa-
tion, or a percentage of those values, as the width 
and height values.
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Internet Explorer 3.0-compatible browsers use the 
information included in a PDF file’s Document Info 
settings to determine the view of an embedded 
PDF file in the HTML page; they ignore the scaling 
information in an <EMBED> tag. If you need an 
embedded PDF file to display similarly in browsers 
compatible with either Internet Explorer or 
Netscape Navigator, do not scale the PDF file with 
the <HEIGHT> or <WIDTH> tags or with the Docu-
ment Info settings. Instead, crop the PDF file to fit 
without scaling. 

Consult an HTML guide for more information.
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Minimizing PDF file size

Use the Save As or Batch Optimize command to 
reduce file size and prepare files for page-at-a-time 
downloading from Web servers.

Optimizing removes repeated image, text, and line 
art objects and replaces them with pointers to the 
first occurrences of those objects.

Optimizing also restructures a PDF file to allow 
page-at-a-time downloading from a Web server. See 
Page-at-a-time downloading for more information.

To find out if a file has been optimized:

Choose File > Document Info > General. 

To optimize one PDF file:

Choose File > Save As, and select Optimize.
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To optimize more than one PDF file:

1 Choose File > Batch Optimize.

2 Locate a PDF file or a folder of PDF files to optimize.

3 Choose from the following options:

• Optimize all subfolders optimizes PDF files 
located in subfolders of the selected folder.

• Thumbnails creates or deletes thumbnails in all the 
selected files.

Note: If you choose to create or delete thumbnails, 
every file will be reoptimized.
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4 Click OK (Windows and UNIX) or the Select “folder 
name” button (Macintosh). The optimization 
is complete when the Batch Optimize Progress 
dialog box disappears.

Note: PDF files that are already optimized, are 
read-only, require an open password, or are stored 
in a location which you do not have write access to 
will not be optimized by Exchange. An Optimize.log 
file documents any file that is not optimized. The 
Optimize.log file will be located in the folder that 
you choose to batch optimize.

To stop the batch optimization process:

You can stop the optimization process by clicking 
Stop in the Batch Optimize Progress dialog box. The 
optimization process will stop after the file cur-
rently being optimized has been completed (this 
may take some time.) Any files processed before 
clicking Stop have already been optimized.
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Reading PDF on the Web

Each document or other resource on the Web is iden-
tified by a unique Uniform Resource Locator (URL) 
address. Clicking a URL link to a PDF document on the 
Web can open the document identified by the URL in 
your Web browser for inline viewing, or in an Acrobat 
viewer if the viewer has been set up as a helper applica-
tion for your browser. You can also read PDF files that 
have been embedded in HTML documents on the 
Web. 

Reading PDF in a Web browser

Reading embedded PDF files

Setting up an Acrobat viewer as a helper 
application
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Reading PDF in a Web browser

A PDF document on the Web can be displayed in a 
Web browser compatible with Netscape Navigator 
3.0 or Internet Explorer 3.0.

Netscape Navigator-compatible browsers also need 
access to the PDFViewer plug-in in their plug-in 
folders to display PDF documents. The PDFViewer 
plug-in is automatically installed in the Netscape 
plug-ins folder with Windows and on the Macintosh. 
For other browsers, with UNIX, or if you install a 
new browser after installing Exchange or Reader, see 
Installing the Web browser plug-in for information.

See also Filling out forms (Windows and Macintosh).

Using tools and positioning the 
Acrobat toolbar

Visiting the Acrobat Web site

Searching on the Web
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Using tools and positioning the 
Acrobat toolbar

All the Acrobat Reader tools, except Find and Select 
Text, are available in Web browsers. A print tool, not 
available in Reader outside the browser window, is 
added to the toolbar to allow you to print the PDF 
file.

Keyboard commands are mapped to browser tools, 
not to Acrobat viewer tools, so Acrobat keyboard 
shortcuts are not available in the browser window.

When you view a PDF document in a Web browser, 
you can position the toolbar along any of the four 
sides of the browser window. The default position is 
the top of the window.
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To reposition the toolbar:

1 Click on a blank area of the toolbar and drag the 
toolbar to the window edge you would like the toolbar 
to follow.

2 Release the mouse when you see the outline of the 
toolbar along the window edge.
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Visiting the Acrobat Web site

Click the Visit the Acrobat Web Site button  to 
link directly to the Acrobat Web site. This page con-
tains valuable information about new technology, 
links to free Acrobat plug-ins, and more.
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Searching on the Web

Some Web search engines index PDF documents 
as well as HTML documents on Web servers. And 
some search engines support PDF search highlight-
ing, although not all search engines that support 
PDF indexing support search highlighting. See 
the Adobe Web site, http://www.adobe.com/
acrobat/moreinfo, for a list of both types of 
search engines.

If you encounter a Web site that uses a search 
engine that indexes PDF documents, your search 
results list may include PDF documents. If the Web 
site uses a search engine that supports PDF search 
highlighting and you open one of the PDF docu-
ments in the search results list, the Search Next y 
and the Search Previous x buttons activate on the 
Acrobat toolbar in your Web browser window. Also, 
the search term is highlighted in the document.

http://www.adobe.com/acrobat/moreinfo
http://www.adobe.com/acrobat/moreinfo
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To go to the next search hit, click the Search Next 
button. To return to a previous search hit, click the 
Search Previous button. The Search Next and Search 
Previous commands jump across PDF documents, 
but not across HTML documents.
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Reading embedded PDF files
HTML documents can include embedded PDF files. 
An embedded PDF file normally displays an image of 
the first page of the file in the HTML document. An 
embedded PDF file can be configured by the HTML 
document author to display, when clicked, in a sep-
arate window. It will display in a browser window or 
in an Acrobat viewer window, depending on how 
you have configured your browser. When a PDF file 
is opened in this manner, you can read the file as 
you would any other PDF file.

If the file is not configured to open in a separate 
window, you will be able to interact with the PDF 
document in a browser compatible with Internet 
Explorer, but not one compatible with Netscape 
Navigator. For example, links would not be active 
in an embedded PDF file displayed in the HTML page 
in Netscape Navigator, but they would be active in 
Internet Explorer.

See Embedding a PDF document into an HTML doc-
ument for more information.
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Setting up an Acrobat viewer as a 
helper application

If your Web browser does not support inline viewing 
of PDF documents or if you prefer not to view PDF 
inline, you can set up an Acrobat viewer as a helper 
application with your browser’s preferences. With 
the viewer set up as a helper, the viewer will launch 
and display any PDF file linked on the Web.

When you use an Acrobat viewer as a helper appli-
cation, page-at-a-time downloading, form submit-
tal, search highlighting on the Web, and viewing 
embedded PDF files are not available.

To set up your browser to recognize PDF files, 
you must define a MIME type and a file type. File 
type should be pdf. MIME type should be applica-
tion/pdf. See your browser’s documentation or 
http://www.adobe.com/acrobat/moreinfo for 
information about configuring specific Web 
browsers.

http://www.adobe.com/acrobat/moreinfo
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If you are using Netscape Navigator 2.0 or later with 
Windows or on the Macintosh and you want to use 
your Acrobat viewer as a helper application, rename 
the PDFViewer plug-in or delete it from the Netscape 
Plug-in folder. The plug-in is named NPPDF32.dll 
or NPPDF16.dll (Windows) or PDFViewer 
(Macintosh).
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Installing the Web browser plug-in

If you are using a Web browser that supports the 
Netscape API architecture, copy the Web browser 
plug-in to your browser’s Plug-in folder. If you are 
using a Netscape Navigator browser, the Acrobat 
installer attempts to install the plug-in for you.

To install the Web browser plug-in (Windows):

1 Open File Manager or Windows Explorer.

2 Locate the Acrobat3\Exchange\Browser folder.

3 Copy the NPPDF32.dll or NPPDF16.dll file to your 
Web browser’s Plug-in folder.

To install the Web browser plug-in (Macintosh):

1 Open the Web Browser Plug-in folder within the 
Adobe Acrobat 3.0 folder.

2 Copy the PDFViewer plug-in to your Web browser’s 
Plug-in folder.
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To install the Web browser plug-in (UNIX):

Run <installdir>/Browsers/netscape.

For more information, see the Adobe Acrobat 
Installation for UNIX guide.
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Acrobat Exchange commands

File menu

Edit menu

Document and View menus

Tools and Window menus

Help menu
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File menu

File

Open…
Close
Scan
Save…
Save As…
Batch Optimize
Import
Export
Document Info
Print…
Print Setup…
Preferences
[Recent Doc List]
Exit

Image…
Notes…
Form Data…

Import

Notes…
Form Data…
PostScript or EPS…

Export

General…
Open…
Fonts…
Security…
Index…
Base URL…

Document Info

General…
Notes…
Full Screen…
Search…
Weblink…
Capture Settings…

Preferences
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Edit menu

Edit

Undo
Cut
Copy
Paste
Clear
Select All
Copy File To Clipboard
Fields
Text Attributes…
Align To Selection
Show Line Markers
Show Capture Suspects
Next Capture Suspect
Properties

Duplicate…
Set Tab Order

Fields
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Document and View menus

Document

Capture Pages…
Set Page Action…
Crop Pages…
Rotate Pages…
Insert Pages…
Extract Pages…
Replace Pages…
Delete Pages…
New Bookmark
Reset Bookmark Destination
Create All Thumbnails
Show Capture Suspects
Delete All Thumbnails

View

Actual Size
Fit Page
Fit Width
Fit Visible
Zoom To…
Full Screen
First Page
Previous Page
Next Page
Last Page
Go To Page…
Go Back
Go Forward
Single Page
Continuous
Continuous – Facing Pages
Articles…
Page Only
Bookmarks and Page
Thumbnails and Page
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Tools and Window menus

Tools

Hand
Zoom In
Zoom Out
Select Text
Select Graphics
Note
Link
Article
Form
Movie
TouchUp
Find…
Find Again
Find Next Note
Summarize Notes
Search

Query…
Indexes…
Results…
Word Assistant…
Previous Document
Previous
Next 
Next Document

Search

Hide Toolbar
Hide Menubar
Show Clipboard
Cascade
Tile Horizontally
Tile Vertically
Close All
[Open Doc List]

Window
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Help menu

Help (? for Macintosh)

Acrobat Online Guide
Acrobat Tutorial
Exchange Online Guide
Scan Online Guide
Capture Online Guide
PDFWriter Online Guide
Distiller Online Guide
Search Online Guide
Catalog Online Guide
Adobe on the Web
Plug-In Help
About Acrobat Exchange…
About Plug-Ins

Acrobat Home Page
Customer Support
Product Feedback
Adobe Home Page
Customer Spotlights
Tips and Techniques

Adobe on the Web

http://www.adobe.com/acrobat/
http://www.adobe.com/
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How to use this online guide

 Page back or page forward.

 Undoes a change of page or view, or redoes a
 change (Go Back/Go Forward).

 Go to the Contents.

 Go to the Index.

 Go to the how-to page (this page).

 Go to the “parent” of the current topic.

Go to the indicated topic.

 Go to the next page of a continued topic.

 End of a continued topic.

For instructions on printing this guide, go to the next page.

text



298

How to print this online guide

You can print separate topics or the entire guide. 
Since the pages of the guide have been made small 
for online viewing, Windows and Macintosh users 
may prefer to print them two to a page of paper—
”two up.” 

To print pages two up:

1 Choose File > Print Setup (Windows) or File > Page 
Setup (Macintosh).

2 Follow the instructions for your platform:

• In Windows, click Options, select 2 up on the Paper 
tab, click OK to return to the Print Setup dialog box, and 
click OK again to close it.



299

• On a Macintosh, choose 2 Up from the Layout menu 
and click OK.

Note: If you can’t perform step 2, you may not be 
using an Adobe or PostScript printer driver. If you 
are and you still can’t perform the step, install the 
Adobe printer driver on the Acrobat CD-ROM. See 
the Acrobat Getting Started guide for installation 
instructions.

3 Choose File > Print.

4 Indicate the page range.

Click OK (Windows) or Print (Macintosh).
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